Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Haswell-E imploded, or something like that...




  1. #1
    crookeddeebz is offline Junior Member
    Join Date
    Dec 2014
    Location
    asd
    Posts
    8

    Default Haswell-E imploded, or something like that...

    So after many many many hours or testing, I am at the mercy of gigabyte/intel support and the community.

    Let me first say, im savvy but no OC perfectionist expert.
    ive been OC'ing since the days of yore, but no extremist.

    So here was / is the ***:

    (rig is 5 months old)
    x99-ud4 bios f11
    5820k @ 4.6 ghz (1.295vcore)
    gtx 970
    crucial ballistix 4gb x2
    2 hdd and 2 ssd (this is important)
    evga gold 750watt psu

    was stable for everything i could throw at it, worst i did was realbench for 4+ hours and aida64 for 16 hours.

    SO!

    i swapped out the 970 for a 980, in the mean time waiting for the 980 to arrive (after RMA'ing) the 970
    i stuck in a gtx 460, tried to boot go no where, figured it was my uber system laughing at the inferior gtx 460, and never diagnosed or thought any different...
    "hey, the rig was super stable 24 hours earlier with a 970...so must be the silly 460...right?"

    then the 980 comes, and i cant boot perfectly.

    situation:
    no consistent boots in any config except STOCK, bone stock.
    1 main ssd, 1 ssd for games, 2 hdd for storage.
    but it seems to be happier with 1 main windows 7ssd and 2 hdd...it doesnt like 2 ssd.
    or so I thought was the issue...

    the situation seemed to get better when only 1 SSD (windows 7 boot) and 2 Hdd were connected.
    tried every possible combination of sata ports/controllers (has intel and marvel), cables, even secure erased the storage ssd (the one that seemed to be problematic)
    nothing worked.

    my main thought was that the 980 was drawing more power, but why would that cause any issue??? this is x99..it should be able to handle a 980 lol.

    tried bios f12, no dice, even more erratic.

    now im finally FINALLY back in windows on bone stock bios settings...crying because my bclk is set to "auto"

    time to RMA the already annoying ud4??

    fyi the ud4 was especially annoying to everyone in its infancy...notoriously ****ty bios. (boot loops, no post, etc, but f11 bios was amazing and had it running stable for 3-4months of heavy gaming and 4.6! ghz OC)

    but a cool mobo though

    thoughts?



    edit:

    also tired various multipliers and lower vcore...no boot
    even my old OC of 4.0ghz and 1.1 vcore...still nothing. only stock.

    uncore has always been 3.6ghz, from every overclock prev and now...dont think that is of issue.

    also fyi, had a brief gaming stint with dk2/elite dangerous and the 980 with the proper 4.6 ghz OC, but only with the 2 ssd connected. this was last week. was it coincidence??? or??

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Haswell-E imploded, or something like that...

    tried latest beta bios?

    GA-X99-UD4 - F12 http://download.gigabyte.asia/FileLi...99-ud4_f12.zip you might need latest for better support of the 980
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    crookeddeebz is offline Junior Member
    Join Date
    Dec 2014
    Location
    asd
    Posts
    8

    Default Re: Haswell-E imploded, or something like that...

    Was the first thing I tried.
    But since she was perfect with for before I went back

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Haswell-E imploded, or something like that...

    fully cleared the cmos? battery left out for 30 minutes then re enter oc settings
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    crookeddeebz is offline Junior Member
    Join Date
    Dec 2014
    Location
    asd
    Posts
    8

    Default Re: Haswell-E imploded, or something like that...

    jumper cleared, not via the 30 minute method.

    i shall try that, but realistically the jumper resets the cmos just fine.
    i assume this is the case when my OC profiles get erased...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •