Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: LinX 6.5 Beeping on Q9550 System?




  1. #1
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default LinX 6.5 Beeping on Q9550 System?

    ProfJim,

    Thought I'd switch to a Gigabyte thread to carry on the conversation from the ASR thread. You posted your settings for your Q9550 system so I thought I'd see what mine did at 3.4GHz. I'm a lot kinder and gentler to my old faithful system! Got a question on why LinX 6.5 beeps when it is running on the Q9550 system and it does not do that (or at least I never notice it) on the 2600K, 3770K and 4790K systems. Or is it just that the GA-EP45-UD3P MB came with a small speaker and the newer ASR MB's have a digital display for communication?
    Attached Images Attached Images LinX 6.5 Beeping on Q9550 System?-linx_q9550_3-4-jpg 

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: LinX 6.5 Beeping on Q9550 System?

    Ken,

    Check page 59 in your EP45-UD3P mobo user manual and look at the Cpu Warning Temperature setting in the PC Health Status sub menu.
    Options for the Cpu Warning Temperature are: disabled, 60o, 70o, 80o or 90o(C).

    My motherboard speaker will give a warning sound when the cpu's core temperatures briefly reach the temperature threshold and the speaker gives a constant warning when these temperatures remain above the warning temperature setting.

    Your 3.40GHz GFlops scores are about 0.50 GFlops lower than my 3.50GHz scores when testing with 2048MB of memory.
    It looks like all four of your cpu cores are running properly.
    Last edited by profJim; 04-10-2015 at 02:22 PM. Reason: typo
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: LinX 6.5 Beeping on Q9550 System?

    ProfJim,

    Thanks for sending me in the right direction. I must have the original manual based on a very old BIOS, PC Health Status Settings are on pages 61 and 62 but there is no mention of CPU Warning Temperature. Anyway, another mystery, I had the CPU Warning Temperature set to 70C in the BIOS when I was getting the Beeps even though HWInfo64 said the max core temp reached 60C! I probably never heard the Beeps in the past because I had an H60 cooling system but recently changed to the Cooler Master Hyper Evo 212 so that I could use an old but great Lian Li (80MM Fans) Aluminum case. I changed the BIOS setting to 80C and the Beeps went away. I guess you can't believe "anybody" when it comes to Voltages and Temperatures?
    Last edited by Ken429; 04-11-2015 at 04:03 AM.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: LinX 6.5 Beeping on Q9550 System?

    Your welcome.

    I have my cpu warning temperature set to 70o(C) and the temperature warning starts up when HWiNFO64 shows core temperatures at 68o - 70o(C).
    My EP45-UD3P board is rev 1.1 and I'm using the F11d modified bios.
    My mobo user manual is rev 1001.

    Don't worry, be happy.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: LinX 6.5 Beeping on Q9550 System?

    Humm, mine is GA-EP45-UD3P MB Rev 1.6, BIOS Ver FFb, and Manual Rev 1601?!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •