Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Ga-x79-ud5 bios problem




  1. #1
    Join Date
    Mar 2008
    Posts
    31

    Default Ga-x79-ud5 bios problem

    I've been using my x79 with the bios F14b in it without a problem.

    I just updated to the x79 Bios f14e, using the @Bios that Gigabyte
    said I should use, and I'm having one problem. The update of the
    Bios had no problems installing.

    When I shut the power off on the computer, and turn it back on
    the computer runs for about 3 seconds, shuts down then starts up
    and boots normally. If I don't turn off the power and shut the
    computer down, it will boot up normally without any restarts.

    The Bios has the default CMOS setting in it. Except for this
    one start-up problem turning the power off, my computer runs just fine.

    Can anyone give me any suggestion on what to look for?????

  2. #2
    diesel74 is offline Junior Member
    Join Date
    Apr 2015
    Location
    usa
    Posts
    3

    Default Re: Ga-x79-ud5 bios problem

    I used to read to "never use @Bios" but I had to when they went from the small bios files to the large bios files because the QFlash utility within the small bios file would not flash the new larger bios file. So I used @Bios and everything worked fine. The next time I updated my Bios I decided to use @Bios again, it worked fine before, and thats when I started having problems. Its been to long for me to remember the exact problem but in a last ditch effort to correct the situation I reflashed the same Bios using QFlash and the problem went away. Since you were already on Biois F14b you should not have needed to use @Bios. I would Reflash F14e using QFlash. If my specs arent showing Im running F14e modified using UEFI BIOS Updater.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •