Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-Z97X-SLI and Vengeance Memory Errors




  1. #1
    jerrythesurfer is offline Junior Member
    Join Date
    Apr 2015
    Location
    United States
    Posts
    1

    Default GA-Z97X-SLI and Vengeance Memory Errors

    With MemTest86 I am getting errors on test #13 (Hammer) with one of my 8GB sticks (I have 2). When I have both in 16GB I get many test #13 errors. I don't know what to do. I heard good things about Kingston Savage memory but I don't know if it will work with my motherboard.

    Can anyone help me. I am really at a loss for how to proceed.

    Jerry

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-Z97X-SLI and Vengeance Memory Errors

    Welcome to the forum.

    The Kingston Savage Memory page says that it is "Compatible with H67, H97, P67, Z68, Z77, Z87, Z97 and H61 Intel chipsets."

    The Kingston memory search for your motherboard recommends the HyperX Fury memory, not the Savage memory.
    Click on view all results to see all of their recommended memory modules.

    Have you contacted Kingston tech support to see if they have specific recommendations?

    Does the Gigabyte memory QVL for your motherboard include the Savage memory modules in their compatibility list?


    For quite a few years forum members have been using Memtest86+ - Advanced Memory Diagnostic Tool to test their memory.
    Last edited by profJim; 04-16-2015 at 04:54 PM. Reason: typo
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-Z97X-SLI and Vengeance Memory Errors

    Quote Originally Posted by jerrythesurfer View Post
    Can anyone help me. I am really at a loss for how to proceed.
    Jerry
    One of them fails and the other don't? RMA

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •