Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: X99-UD3 can't get into bios set up




  1. #1
    Join Date
    May 2015
    Location
    United States
    Posts
    15

    Default X99-UD3 can't get into bios set up

    Hi,
    I just recently purchased a cyberpowerpc with a gigabyte X99-UD3 f4 motherboard. I've been trying to get into the bios set up, and have been unsuccessful. I end up with a a9 error code then the screen goes blank.. I can boot into windows and there seems to be no other problems (yet). Just to let you know what is installed in this computer: Intel i7 5820K 3.3 MHZ 2TB SATA III harddrive/ 240GB 2.5 SATAIII SSD, 8GB DDR4 2400 MHZ x2, Cyberpower 240 water cooler kit, MSI NVIDIA GTX 970, Windows 8.1 ,Corsairs K70 gaming keyboard, and a Logitech G502 mouse.

    Thanks in advance for all the advice information!!

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: X99-UD3 can't get into bios set up

    Which key do you press the"."(Del) pn keypad?

  3. #3
    Join Date
    May 2015
    Location
    United States
    Posts
    15

    Default Re: X99-UD3 can't get into bios set up

    Quote Originally Posted by Chike View Post
    Which key do you press the"."(Del) pn keypad?
    Yes, the key in the num pad... Plus, I've tried the other delete key too with negative results.. ;(

  4. #4
    Join Date
    May 2015
    Location
    United States
    Posts
    15

    Default Re: X99-UD3 can't get into bios set up

    BTW... I just updated the bios to f6.. and still can't get into the bios setup.. ;(

  5. #5
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: X99-UD3 can't get into bios set up

    Have you an option in windows to reboot to BIOS?
    How to Access the Boot Menu and BIOS in Windows 8 Windows Tips

  6. #6
    diesel74 is offline Junior Member
    Join Date
    Apr 2015
    Location
    usa
    Posts
    3

    Default Re: X99-UD3 can't get into bios set up

    It says your keyboard must be plugged into a powered usb port, and I have no idea what the usb pass through feature does. Make sure its plugged into a usb2 port not a usb3. Try a different usb keyboard plugged into a usb2 port. Anytime I've had a problem accessing bios its been because of a keyboard incompatibility, keyboard works when it's running but the computer will not recognize the keystrokes on boot.

  7. #7
    Join Date
    May 2015
    Location
    United States
    Posts
    15

    Default Re: X99-UD3 can't get into bios set up

    Quote Originally Posted by diesel74 View Post
    It says your keyboard must be plugged into a powered usb port, and I have no idea what the usb pass through feature does. Make sure its plugged into a usb2 port not a usb3. Try a different usb keyboard plugged into a usb2 port. Anytime I've had a problem accessing bios its been because of a keyboard incompatibility, keyboard works when it's running but the computer will not recognize the keystrokes on boot.
    I've tried a different usb keyboard into every different usb2 or 3 port on my computer... I even have one usb port that say biosand is white... none of them work in letting me get into bios set up... Thanks for the help..!

  8. #8
    Join Date
    May 2015
    Location
    United States
    Posts
    15

    Default Re: X99-UD3 can't get into bios set up

    Just to let everyone know... I even tried a keyboard with a serial port... didn't work.. :(

  9. #9
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: X99-UD3 can't get into bios set up

    Quote Originally Posted by Chike View Post
    Have you an option in windows to reboot to BIOS?
    How to Access the Boot Menu and BIOS in Windows 8 Windows Tips
    You really need to try this method. It sounds like the BIOS has the Ultra Fast setting of the Fast Boot option enabled by default in the BIOS. In that situation, the ONLY way to get into the BIOS is with this Windows 8.1 option. Even when Ultra Fast is not in use, this method should work.

    Some boards have a utility program, such as ASRock's Restart to UEFI, that use the same method as the Windows 8.1 option. I couldn't find a similar utility on your board's download page.

    If the Windows 8.1 option does not work, then something is really strange, as if the BIOS/UEFI UI is locked out from use.

  10. #10
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: X99-UD3 can't get into bios set up

    Quote Originally Posted by parsec View Post
    Some boards have a utility program, such as ASRock's Restart to UEFI, that use the same method as the Windows 8.1 option. I couldn't find a similar utility on your board's download page.
    The Fast Boot utility should be it.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •