Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Popup Error Message: This Driver can't release to failure!!




  1. #11
    Join Date
    Sep 2015
    Location
    Durban
    Posts
    1

    Smile Re: Popup Error Message: This Driver can't release to failure!!

    Thanks to Chike. I managed to fix the error on my computer.

    Is it caused by Windows 10? No, I had the error with Windows 7.
    Previously I had an MSI motherboard and last year I replaced it with a Gigabyte motherboard.
    I followed Chike's advice and I noticed that I still had an MSI Utility program on my PC (from Intel). I uninstalled it and the error was gone!

  2. #12
    Join Date
    Sep 2015
    Location
    germany
    Posts
    1

    Default Re: Popup Error Message: This Driver can't release to failure!!

    I get the error too. I notice which program it is. I start from gigabyte et60sc.exe its easy tune for fan control or overclock. i need it to reduce my fan speed. when i change the setting start as admin for all user i get the error not, when i start the program from by double click on icon. but this do not help for boot in windows 10. error come. so what can do that for autostart too start as admin is use for et6sc ?

  3. #13
    Join Date
    Dec 2015
    Location
    Australia
    Posts
    1

    Thumbs up Re: Popup Error Message: This Driver can't release to failure!!

    I have seen several solutions to this problem proposed on different forums. Here is the one that helped me.
    In my particular case, my Gigabyte motherboard does not have built-in Wi-Fi capabilities. The error seems to relate to 3 components of the APP CENTER software that rely on access to on-board Wi-Fi.
    Those apps are;
    Cloud Server Station
    GIGABYTE Remote, and
    Remote OC
    The solution;
    Open the APP Center application (in your System Tray - Bottom right of your screen).
    Once you open the App Center, there are 5 tabs at the bottom of the window - 3 of which are listed above.
    Click on each one - you will see a switch button titled "Always run on next reboot".
    Set this switch to "OFF" for each of the apps listed.

    I hope this helps.
    Cheers

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •