Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: TITAN X Artifacts issue




  1. #1
    Join Date
    Aug 2013
    Location
    Australia
    Posts
    3

    Default TITAN X Artifacts issue

    I think I know the answer I dont know why it's occured.
    My pair of Gigabyte Titan Xs seem to have an issue with Fan mapping to temps.

    If I play a game for a 5 - 10 minutes I'll get artifacts and boom done.
    If I run EVGA PrecisionX and manually set fans speeds I'm good.

    So I've used Nvidia Inspector to log performance and details out to csv and found that when the card is at 69c the fan is only pushing at 27% can someone log their results and let me know if this is close to right?
    Also is there someway to see the BIOS fan mapping of the cards.
    GPU0 - GPU Temp [C] GPU0 - Fan Level [%] GPU0 - Fan Tach [rpm]
    69 27 1278
    At this stage no overclocking of the system has been attempted so everything should be stock.
    Cheers

  2. #2
    xplode's Avatar
    xplode is offline Junior Member
    Join Date
    Aug 2013
    Location
    Nesebar, Bulgaria
    Posts
    56

    Default Re: TITAN X Artifacts issue

    I do not have Titan X but on my 780 which has the same cooler and Kepler chip which outputs more heat than the Maxwell, on 69C my fan is on 36% (1519 rpm).

  3. #3
    Join Date
    Aug 2013
    Location
    Australia
    Posts
    3

    Default Re: TITAN X Artifacts issue

    Thanks I've been under the weather but my plan is to pull one Titan X at time and stress test them and find the issue.
    Got an email response from gigabyte today "use the OC tool and manually set the fan speeds and check again" and "clean the fans". I laughed at this as it the cards are brand new.

    I know the answer to this is that is will work so now I have to prove which is faulty and take to back to place of purchase.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: TITAN X Artifacts issue

    It sounds like the default graphics fan profiles are biased towards low noise and not for better cooling.

    I think that your Titan X cards use the reference Nvidia design which probably means that the fans are decent but nothing special.
    I would think that 69o(C) gpu temperatures would not cause problems unless there's inadequate case airflow, poor cable management or high ambient temperatures.

    What is the name and model number of your computer case and power supply?

    How many pci-e slots separate the video cards?

    Can you post a detailed photo of the interior of your case?

    Most better video card web reviews include gpu temperatures and fan settings during gaming and benchmarking.


    We can best help you after you create a detailed hardware list in the System Specs
    portion of your forum profile at the bottom of the profile page or in your forum signature.
    Be sure to include brand names and model numbers.
    When you are done editing or creating your hardware list, save the settings.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •