Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-Z77X-UP5 TH Bluetooth not working




  1. #1
    Join Date
    Apr 2009
    Posts
    18

    Default GA-Z77X-UP5 TH Bluetooth not working

    I have been trying to get bluetooth working on my GA-Z77X-UP5 TH. I have installed the bluetooth suite software but they are nowhere to be found after reboot. Bluetooth is not available at all (Windows 8.1). The combo card comes up as Atheros AR5BWB222. Is there something I am missing? I have both antennas hooked up and WiFi is good.

  2. #2
    Join Date
    Apr 2009
    Posts
    18

    Default Re: GA-Z77X-UP5 TH Bluetooth not working

    Quote Originally Posted by jhferry View Post
    I have been trying to get bluetooth working on my GA-Z77X-UP5 TH. I have installed the bluetooth suite software but they are nowhere to be found after reboot. Bluetooth is not available at all (Windows 8.1). The combo card comes up as Atheros AR5BWB222. Is there something I am missing? I have both antennas hooked up and WiFi is good.

    I didn't realize you needed to connect the cable to one of the USB ports on the board from the wireless card. Working now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •