Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-Z77X-UP5 TH slow post, does not allow me to get into setup




  1. #1
    Join Date
    Apr 2009
    Posts
    18

    Default GA-Z77X-UP5 TH slow post, does not allow me to get into setup

    So weird. I switched my video card from an Nvidia card to another. Changed drivers all that. Anyway, when I boot now it hangs at the splash screen for a bit then goes into Windows. I also cannot access setup (DEL). I just continues to hang and go right into Windows. Any ideas?

  2. #2
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-Z77X-UP5 TH slow post, does not allow me to get into setup

    Try to Clear_CMOS.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3
    Join Date
    Apr 2009
    Posts
    18

    Default Re: GA-Z77X-UP5 TH slow post, does not allow me to get into setup

    Quote Originally Posted by stasio View Post
    Try to Clear_CMOS.
    I havent done this yet but I was surprised to see how old my Bios was. I was running F4. I put the old card in before the bios upgrade and it booted as fast as ever. How weird. Still think I should clear the CMOS?

  4. #4
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-Z77X-UP5 TH slow post, does not allow me to get into setup

    Of course...first update to BIOS F12.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •