Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Old drives in the "Boot Options" Menu




  1. #1
    TheBrabo is offline Junior Member
    Join Date
    Jun 2015
    Location
    Down the block
    Posts
    12

    Default Old drives in the "Boot Options" Menu

    Hi guys,

    I have a GA-Z77X-UD3H board with a i5-3570 using the F20e BIOS running Windows 8.1. I have 4 drives in the system, a pair of SSD's, a 1TB WD Black & an optical drive. I boot from one of the SSD's.

    The board works great except for one weird little problem...I can't seem to change any of the devices listed in the "Boot Options Properties" of the "BIOS Features" section to change. It currently lists a old Verbatim USB key & 3 instances of the Crucial SSD firmware update image as my only boot devices. I don't think I can even select a boot device of any sort in the "Boot Override" in the "Save & Exit" section of the BIOS, I think I have to use "F12" if I want to boot from a USB key.

    I've tried resetting the BOIS to defaults, clearing it via the jumper & by pulling the battery but I can't seem to get the boot order to clear out these old entries.

    Ideally I'd like to set the BIOS so I'm explicitly booting UEFI from my 850 Pro SSD with the ODD next.

    Any idea how to clear out, reset or re-detect the possible boot devices for my system?

    Thank you!

    -TheBrabo

  2. #2
    Teddybehr's Avatar
    Teddybehr is offline Member
    Join Date
    Apr 2013
    Location
    Canada
    Posts
    159

    Default Re: Old drives in the "Boot Options" Menu

    Quote Originally Posted by TheBrabo View Post
    Hi guys,

    I have a GA-Z77X-UD3H board with a i5-3570 using the F20e BIOS running Windows 8.1. I have 4 drives in the system, a pair of SSD's, a 1TB WD Black & an optical drive. I boot from one of the SSD's.

    The board works great except for one weird little problem...I can't seem to change any of the devices listed in the "Boot Options Properties" of the "BIOS Features" section to change. It currently lists a old Verbatim USB key & 3 instances of the Crucial SSD firmware update image as my only boot devices. I don't think I can even select a boot device of any sort in the "Boot Override" in the "Save & Exit" section of the BIOS, I think I have to use "F12" if I want to boot from a USB key.

    I've tried resetting the BOIS to defaults, clearing it via the jumper & by pulling the battery but I can't seem to get the boot order to clear out these old entries.

    Ideally I'd like to set the BIOS so I'm explicitly booting UEFI from my 850 Pro SSD with the ODD next.

    Any idea how to clear out, reset or re-detect the possible boot devices for my system?

    Thank you!

    -TheBrabo
    Strange indeed.
    Did you reset the CMOS with the little black button "CMOS SW":

    Did you flash the latest BIOS (I think yes (20E) according to your specs)

    - Unplug computer, wait 2 minutes
    - Reset CMOS (little black button in the corner next to the blue one and the big yellow one)
    - Re-plug computer
    - Reboot, Re-enter BIOS
    - Load optimized default
    - Save, Next reboot re-enter BIOS
    - Set your other settings, Save, reboot

    That shoult do it

    If not re-flash with latest beta modified BIOS
    Last edited by Teddybehr; 07-14-2015 at 06:46 AM. Reason: typo

  3. #3
    TheBrabo is offline Junior Member
    Join Date
    Jun 2015
    Location
    Down the block
    Posts
    12

    Default Re: Old drives in the "Boot Options" Menu

    Hi Teddybehr,

    I have tried resetting the BIOS before by using the jumper & pulling the battery...I can't say I've ever used the motherboard button before. I followed your instructions and the BIOS prompted me to load the defaults, once it rebooted I got into the BIOS to check the boot options and now there are the original 4 phantom entries plus two new ones (paraphrased): "P0:850" Pro & "P3:DVD-ROM" drive.

    As I understand it the "Px:<device>" devices are not booting\detected as UEFI devices? The system booted fine having selected the "P0:850 Pro" device.

    Thanks for the reply & please let me know if there's something else you want em to try.

    -TheBrabo</device>

  4. #4
    Teddybehr's Avatar
    Teddybehr is offline Member
    Join Date
    Apr 2013
    Location
    Canada
    Posts
    159

    Default Re: Old drives in the "Boot Options" Menu

    Quote Originally Posted by TheBrabo View Post
    Hi Teddybehr,

    I have tried resetting the BIOS before by using the jumper & pulling the battery...I can't say I've ever used the motherboard button before. I followed your instructions and the BIOS prompted me to load the defaults, once it rebooted I got into the BIOS to check the boot options and now there are the original 4 phantom entries plus two new ones (paraphrased): "P0:850" Pro & "P3:DVD-ROM" drive.

    As I understand it the "Px:<device>" devices are not booting\detected as UEFI devices? Exactly The system booted fine having selected the "P0:850 Pro" device. Great!

    Thanks for the reply & please let me know if there's something else you want em to try.

    -TheBrabo</device>
    see red comments above

    Well,
    To be sure you can always re-flash your BIOS (20e or 20e with the latest mod, see Latest modified Bios thread, I just modded a 20e recently)
    - remove the USB key (if you use QFlash at boot and put the BIOS file on a non-bootable USB key) after the 3 seconds count down and shut down when re-booting. If you used @bios in Windows mode to flash, shut-down, clear CMOS (with the black button)
    - go to "advanced" mode
    - load optimized default (press F7, I think)
    - Enable "port 60/64 emulation" in Peripherals section because I just saw that you have a old great keyboard (great but old) that is not compatible with Win 8.1 so is it plugged into the PS/2 port?. Same for the mouse (if plugged USB, it need port emulation 60/64 "enabled") .

    At that point I would enable only the Samsung 850 pro (the one with the OS) in the "System" tab "ATA port information" then come back latter to enable the other SSD/HDD after everything is settled
    - save, reboot
    - re-enter BIOS immediately, finalize settings including "Hard Drive ...BBS boot priority" put the OS containing SSD: "Samsung 850 pro" first and Boot option priority (the "P0:850 pro" thing) first
    - save settings
    You're good to go

    Do you want to check if Win 8 was install in UEFI mode as well as Legacy? Or re-install Win 8.1 in UEFI mode? (to use the ultra-fast boot feature among other Win 8.1 goodies)
    If yes, when check or re-installation. Be sure to Put "OS mode" at "Win 8", Boot mode "UEFI and Legacy", Storage boot at "UEFI only" so it will ask for a UEFI installation pathway (USB or DVD) like for example "UEFI: Win 8 DVD" instead of "P0: Win 8 DVD" if no "UEFI:something" then nothing is installed in UEFI or has the possibility to be Installed in UEFI.
    Come back for more info about full UEFI booting if needed (your graphic card MUST be UEFI compliant to boot in full UEFI mode).
    Hope it helps
    Last edited by Teddybehr; 07-19-2015 at 12:37 PM. Reason: precisions
    Board: GA-Z77X-UD3H Rev 1.0 BIOS: 20e modded CPU: Intel i5-3570k Memory: Samsung MV-3V4G3D/US 4X4GB @1866Mhz 9-9-9-24 1T
    GPU: EVGA GTX 980 FTW SSD: Samsung 950 Pro NVMe M.2 256 GB (Addonics 4x card interface) , Intel 730 240 GB, Samsung EVO 840 240 GB X2,
    16 TB iSCSI 2XRAID0 2XRAID1 (Hitachi HDD, LUN) QNAP TS-469L PSU: Seasonic X-1250 KB:Log. G110 Mouse: Log. G502
    OSes: Win 8.1 x64 UEFI/Win 7 x64 UEFI Dual Boot VM: K Linux, OSX Leopard, Win 10, Win XP, HP Integrity (rem), Whonix Other: HP Proliant server
    Other interface: Pangolin QM2000.NET Lasers controller

  5. #5
    TheBrabo is offline Junior Member
    Join Date
    Jun 2015
    Location
    Down the block
    Posts
    12

    Default Re: Old drives in the "Boot Options" Menu

    Hi Teddybehr,

    Ok, so let me try to answer these in order....

    I'm running 20e BIOS from 01/06/14. I downloaded the modded f20e BIOS just now & it has a date of 01/10/14. Where can I get this updated version?

    I have not re-flashed the BIOS yet but am willing to give it a shot. Graphics card is an AMD R9-270.

    That's the thing, the USB key in my boot options isn't plugged into the board & hasn't been for a long time. Same thing with the Mircon SSD boot images. I flashed 3 SSD's back when an MX100 firmware update came out last (a couple of months). As far as I know I have "emulation 60/64" on. I'm clacking away on the Model M right now. I also use a Logitech Mouseman + USB mouse.

    I currently have Windows 8.1 installed in UEFI mode with Secure Boot enabled & it working without issue that I can tell. If I had never looked in the BIOS I likely never would have even noticed that the boot options had these old (odd) entries listed. That said, I'd really like to see my SSD listed as "UEFI: 850 Pro" instead of "P0: 850 Pro".

    -TheBrabo

  6. #6
    Teddybehr's Avatar
    Teddybehr is offline Member
    Join Date
    Apr 2013
    Location
    Canada
    Posts
    159

    Default Re: Old drives in the "Boot Options" Menu

    Quote Originally Posted by TheBrabo View Post
    Hi Teddybehr,

    Ok, so let me try to answer these in order....

    I'm running 20e BIOS from 01/06/14. I downloaded the modded f20e BIOS just now & it has a date of 01/10/14. Where can I get this updated version?
    In the "Gigabyte Modified BIOS" sticky thread
    but there you go
    z77xud3h_mod_20e_T

    I have not re-flashed the BIOS yet but am willing to give it a shot. Graphics card is an AMD R9-270.(Manufacturer?) Go to your graphic card manufacturer website to be absolutely sure that your graphic card support UEFI otherwise the screen will be black when you boot and you will have to reset CMOS again to see back something during booting. Otherwise you will end up like many ppl posting on this board that they see nothing during booting and are not able to enter BIOS

    That's the thing, the USB key in my boot options isn't plugged into the board & hasn't been for a long time. Same thing with the Mircon SSD boot images. I flashed 3 SSD's back when an MX100 firmware update came out last (a couple of months). Re-flash your BIOS with QFlash that way it will be fixed for good

    As far as I know I have "emulation 60/64" on. I'm clacking away on the Model M right now. I also use a Logitech Mouseman + USB mouse. Good because it is probably a USB 1.0 or 1.1 and the BIOS can "see" it many other way than a keyboard or a mouse

    I currently have Windows 8.1 installed in UEFI mode with Secure Boot enabled & it working without issue that I can tell. Impossible otherwise you will never have seen "P0:850" in the "boot priority" option if
    - "OS type"="Win 8"
    - "CSM support"="Never" this one may be at "Always" then you will see (or should see):
    - "Boot menu selection"= "UEFI"
    - "Storage Boot Option control"= "UEFI only" NOT "UEFI First" or "Legacy First" or "Legacy Only"

    If I had never looked in the BIOS I likely never would have even noticed that the boot options had these old (odd) entries listed. You would not have seen those (P0:whatever) if you would have been in full UEFI mode Only
    - "CSM support disable" or "CSM support enable" and
    - "Boot menu selection"= "UEFI" (only)

    That said, I'd really like to see my SSD listed as "UEFI: 850 Pro" instead of "P0: 850 Pro". Hopefully you will. If your Win 8.1 is installed in UEFI and if you are booting in storage boot option control "UEFI only"

    -TheBrabo
    see comments

    If anything happen you can always reset CMOS and ...well you know the drill
    Hope it helps
    Last edited by Teddybehr; 07-19-2015 at 02:18 PM. Reason: clarifications
    Board: GA-Z77X-UD3H Rev 1.0 BIOS: 20e modded CPU: Intel i5-3570k Memory: Samsung MV-3V4G3D/US 4X4GB @1866Mhz 9-9-9-24 1T
    GPU: EVGA GTX 980 FTW SSD: Samsung 950 Pro NVMe M.2 256 GB (Addonics 4x card interface) , Intel 730 240 GB, Samsung EVO 840 240 GB X2,
    16 TB iSCSI 2XRAID0 2XRAID1 (Hitachi HDD, LUN) QNAP TS-469L PSU: Seasonic X-1250 KB:Log. G110 Mouse: Log. G502
    OSes: Win 8.1 x64 UEFI/Win 7 x64 UEFI Dual Boot VM: K Linux, OSX Leopard, Win 10, Win XP, HP Integrity (rem), Whonix Other: HP Proliant server
    Other interface: Pangolin QM2000.NET Lasers controller

  7. #7
    TheBrabo is offline Junior Member
    Join Date
    Jun 2015
    Location
    Down the block
    Posts
    12

    Default Re: Old drives in the "Boot Options" Menu

    Hi Teddybehr,

    Real quick here's a screenshot of my system info:

    http://i.imgur.com/7C2xEIJ.png

    I swear that I have the "P0:850 Pro" set as my boot device. I certainly can't confirm that something isn't jacked up & might be displaying wrong, but I was just in there having reset my BIOS.

    I will give the modded BIOS a shot tomorrow, thanks for the link.

    -TheBrabo

  8. #8
    Teddybehr's Avatar
    Teddybehr is offline Member
    Join Date
    Apr 2013
    Location
    Canada
    Posts
    159

    Default Re: Old drives in the "Boot Options" Menu

    Quote Originally Posted by TheBrabo View Post
    Hi Teddybehr,

    Real quick here's a screenshot of my system info:

    http://i.imgur.com/7C2xEIJ.png

    I swear that I have the "P0:850 Pro" set as my boot device. I certainly can't confirm that something isn't jacked up & might be displaying wrong, but I was just in there having reset my BIOS.

    I will give the modded BIOS a shot tomorrow, thanks for the link.

    -TheBrabo
    I have no doubts about what you're seeing. I have doubts about your BIOS settings in respect of UEFI handling
    Have you check if your graphic card is UEFI compliant?
    Next time please post settings about this tab in your BIOS:
    http://s12.postimg.org/a5k4vmmh9/Gigabyte_Features.jpg
    Thanx
    Board: GA-Z77X-UD3H Rev 1.0 BIOS: 20e modded CPU: Intel i5-3570k Memory: Samsung MV-3V4G3D/US 4X4GB @1866Mhz 9-9-9-24 1T
    GPU: EVGA GTX 980 FTW SSD: Samsung 950 Pro NVMe M.2 256 GB (Addonics 4x card interface) , Intel 730 240 GB, Samsung EVO 840 240 GB X2,
    16 TB iSCSI 2XRAID0 2XRAID1 (Hitachi HDD, LUN) QNAP TS-469L PSU: Seasonic X-1250 KB:Log. G110 Mouse: Log. G502
    OSes: Win 8.1 x64 UEFI/Win 7 x64 UEFI Dual Boot VM: K Linux, OSX Leopard, Win 10, Win XP, HP Integrity (rem), Whonix Other: HP Proliant server
    Other interface: Pangolin QM2000.NET Lasers controller

  9. #9
    TheBrabo is offline Junior Member
    Join Date
    Jun 2015
    Location
    Down the block
    Posts
    12

    Default Re: Old drives in the "Boot Options" Menu

    Hi Teddybehr,

    So I gave the latest modded BIOS a whirl & this is where things get weird.

    I flashed the modded BIOS per your instructions, the system rebooted a couple of times & when it allowed me back into the BIOS I could see that I now had 3 entries in my "Boot Options":

    UEFI:850 PRo
    P0:WD Black HD
    P3:DVD-ROM

    The "OS Type" was set to "Other OS" & CSM was set to "Always".

    So I set "OS type" to "Windows 8" & that brought back the "Px:" entries to the boot order. I rebooted & changed the "CSM" type to "Never" & that eliminated the "Px:" entries from the "Boot Options" & brought back the phantom Micron firmware boot entries, but my real boot device isn't listed at all.

    -TheBrabo

  10. #10
    Teddybehr's Avatar
    Teddybehr is offline Member
    Join Date
    Apr 2013
    Location
    Canada
    Posts
    159

    Default Re: Old drives in the "Boot Options" Menu

    Quote Originally Posted by TheBrabo View Post
    Hi Teddybehr,

    So I gave the latest modded BIOS a whirl & this is where things get weird.

    I flashed the modded BIOS per your instructions, the system rebooted a couple of times & when it allowed me back into the BIOS I could see that I now had 3 entries in my "Boot Options":

    UEFI:850 PRo
    P0:WD Black HD
    P3:DVD-ROM

    The "OS Type" was set to "Other OS" & CSM was set to "Always".

    So I set "OS type" to "Windows 8" & that brought back the "Px:" entries to the boot order. I rebooted & changed the "CSM" type to "Never" & that eliminated the "Px:" entries from the "Boot Options" & brought back the phantom Micron firmware boot entries, but my real boot device isn't listed at all.

    -TheBrabo
    When CSM support is set at "never' you do not see "UEFI:850 Pro"?! (Sometimes in UEFI mode it can also show "Windows Boot Manager" in boot option)
    Is secure boot set at "Enable"?
    if yes delete keys and turn it off
    Is "fast boot" "enabled? if yes turn it off

    Try it like above first, then if it's still not working:

    Set:
    OS Type "Win 8"
    CSM support "Always"
    Boot mode selection: "UEFI and Legacy"
    Storage Boot Option Control: "UEFI Only"
    Secure boot "Disable"


    Your Micron thing is strange. Do you have anything "Micron" on your computer (on the board or plugged in)

    If not, it is probably the old keyboard or your old mouse that is detected as Micron (check in your Windows about the driver used to control those things in "Device Manager"
    Hope it helps
    Last edited by Teddybehr; 07-20-2015 at 05:11 AM. Reason: typo
    Board: GA-Z77X-UD3H Rev 1.0 BIOS: 20e modded CPU: Intel i5-3570k Memory: Samsung MV-3V4G3D/US 4X4GB @1866Mhz 9-9-9-24 1T
    GPU: EVGA GTX 980 FTW SSD: Samsung 950 Pro NVMe M.2 256 GB (Addonics 4x card interface) , Intel 730 240 GB, Samsung EVO 840 240 GB X2,
    16 TB iSCSI 2XRAID0 2XRAID1 (Hitachi HDD, LUN) QNAP TS-469L PSU: Seasonic X-1250 KB:Log. G110 Mouse: Log. G502
    OSes: Win 8.1 x64 UEFI/Win 7 x64 UEFI Dual Boot VM: K Linux, OSX Leopard, Win 10, Win XP, HP Integrity (rem), Whonix Other: HP Proliant server
    Other interface: Pangolin QM2000.NET Lasers controller

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •