Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: New build No Network - Realtek PCIe GBE controller not coming online




  1. #1
    Join Date
    Aug 2015
    Location
    Tampa, Florida USA
    Posts
    2

    Default New build No Network - Realtek PCIe GBE controller not coming online

    I just completed building my system, here is the configuration:

    Gigabyte 990FXA-UD3 / AMD 990FX/SB950/Rev. 4.1
    AMD FX9370 Processor
    Cooler Master Liquid cooling
    32GB Crucial Ballistic DDR3 (1866Mhz)
    Crucial M100 (256Gb) SSD
    Hitatchi HGST 1TB HDD
    MSI AMD R9 390X video card
    Thermaltake V71 Case

    Since completing the build, I have not had any success in getting the onboard Network Controller to work properly
    I have flashed the version F3 of the BIOS, but this really didn't change anything however; I felt it might be necessary to support this new processor.

    I have verified in the BIOS that the Onboard LAN Controller is enabled, and have tried several times to uninstall and reinstall the drivers from the included DVD that came with the motherboard, but I am receiving the following error when installing the driver:
    "Device driver software was not successfully installed - Please consult with your device manufacturer for assistance getting this device installed" and additionally, "Realtek Ethernet Controller Driver - The Realtek Network Controller was not found. If Deep Sleep Mode is enabled Please Plug the Cable." The Cable is Plugged in. I have even gone into the Realtek PCIe Controller's Advanced setting and turned off Energy Efficient Ethernet and Green Ethernet to insure that Deep Sleep is not enabled, and have even downloaded the newer driver from the Gigabyte support website, but I'm still not able to get the driver to load properly and get the Network card online.

    The lights on the NIC do not light. They did only on the first time that I powered up this rig, but they weren't on correctly (solid yellow and solid amber)

    Any help, assistance, or suggestions would be greatly appreciated.

    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    *UPDATE*

    I went to the local Best Buy and purchased a Netgear WNA3100 N300 Wireless USB Adapter and TRIED to install it, but I'm still having the same sorts of problems. After the driver installed, this USB Wireless adapter will not activate. The device properties states:
    "This device is not working properly because Windows cannot load the drivers required for this device (Code 31)". This is the same problem I have the the onboard (motherboard mounted) LAN Adapter. I am now at a loss as to why Neither network adapter will properly install and work.
    Last edited by Mawby; 08-03-2015 at 01:52 AM. Reason: additional information

  2. #2
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: New build No Network - Realtek PCIe GBE controller not coming online

    Be sure you install Realtek LAN Driver as per your Operating System...XP...Win7 ...Win8/8.1 or Win10.
    All drivers here:
    GIGABYTE - Motherboard - Socket AM3+ - GA-990FXA-UD3 (rev. 4.1)
    or
    Realtek

    Also ,try to check with Realtek Ethernet Diagnostic Utility.

    Edit:
    What is displayed in your OS control panel ?
    Last edited by stasio; 08-03-2015 at 08:49 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: New build No Network - Realtek PCIe GBE controller not coming online

    Quote Originally Posted by stasio View Post
    Be sure you install Realtek LAN Driver as per your Operating System...XP...Win7 ...Win8/8.1 or Win10.
    All drivers here:
    GIGABYTE - Motherboard - Socket AM3+ - GA-990FXA-UD3 (rev. 4.1)
    or
    Realtek

    Also ,try to check with Realtek Ethernet Diagnostic Utility.

    Edit:
    What is displayed in your OS control panel ?
    Check the networksetup2 registry key if its windows 10, the registry keeps loosing permissions, so much for all the beta testers finding bugs, registry is major.
    A WHOLE LOT OF NOTHING WORKS PROPERLY

  4. #4
    Join Date
    Aug 2015
    Location
    Tampa, Florida USA
    Posts
    2

    Exclamation Re: New build No Network - Realtek PCIe GBE controller not coming online

    I appreciate the suggestion boe323, but I have not upgraded to Win 10 yet. I'm still trying to get the basic build to work properly. I can't believe that this brand new motherboard's onboard NIC is broken out of the box. Not to mention that I purchased a USB wireless dongle that is also not working. Something is fishy here and I just need help figuring out what is causing two different Network Adapters to not properly load their drivers. At the very least the USB wireless adapter should work without any problems, but it's not.

    For my information what should be in the field for that Network2 registry entry? I'll check it out anyway.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •