Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-Z77 and NVME Support Thru Modded BIOS




  1. #1
    Join Date
    Aug 2015
    Location
    USA
    Posts
    2

    Default GA-Z77 and NVME Support Thru Modded BIOS

    I don't know if anyone touched on this subject much, but has anyone thought about updated the Z77 line with NVMe support via a modded BIOS? Has anyone attempted this yet?

  2. #2
    Join Date
    Aug 2015
    Location
    Australia
    Posts
    12

    Default Re: GA-Z77 and NVME Support Thru Modded BIOS

    Quote Originally Posted by crellion View Post
    I don't know if anyone touched on this subject much, but has anyone thought about updated the Z77 line with NVMe support via a modded BIOS? Has anyone attempted this yet?
    Yes I have, via using this method on win-raid:

    RE: NVMe-Support: Only drivers or EFI-modules necessary? - 8

    and this:

    [Discussion] NVMe BIOS Modules and NVMe Support

    I have modded my GA-X79-UD3 BIOS but used the GA-X99-UD4 NVMe modules.

    Fernando @ win-raid forum has tried it on his Z68 motherboard and it worked to a limited success.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •