Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: GIGABYTE X58-USB3 does not find the onboard LAN




  1. #1
    Join Date
    Aug 2015
    Location
    Poland
    Posts
    1

    Default GIGABYTE X58-USB3 does not find the onboard LAN

    Hello, my GIGABYTE X58-USB3 having some problems with the onboard LAN. The Device Manager or the Control Panel does not list the the onboard card, and I can't seem to find any drivers that will work. I tried W7 W8 and i'm sure now this is hardware problem.

    Bios settings:
    Onboard H/W LAN" "Enabled"
    "Green LAN" "Disabled"
    "Onboard LAN Boot ROM" "Disabled"
    SMART LAN has no value set, I press enter on it and it says "Virtual Cable Test", but I can't do anything.

    I tried clear bios, flash new bios and unplugg battery even tried new.
    Any ideas? THX
    Last edited by bl4ck; 08-16-2015 at 06:46 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •