Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Repeated BSOD on Gigabyte x58A-UD3R rev 2.0




  1. #1
    Join Date
    Jun 2013
    Location
    North Carolina
    Posts
    13

    Default Repeated BSOD on Gigabyte x58A-UD3R rev 2.0

    Hello,

    I keep getting several different causes of BSOD such as IRQL_not_less_or_equal, system_exception_not_handled, and a multitude of others BSOD causes. In event viewer I was seeing problems such at net.tcp, metadata transfer, and ready boot errors. I already took drastic measures and tried to reinstall windows several times, so I do not have any dump files to share at the moment. I could try and boot it up again and see if I can find any though.

    I reinstalled windows 7 on the computer so that it is barebones, it initially installs fine, then I install the driver for my wireless card (i have no access to plug in ethernet) and do windows update and everything starts to fail. The next reboot I have, the background goes to black and forces extremely small resolution. I also cannot right click on anything as just gives me up and down arrows with no selection options. sfc /scannow says can not repair everything when I get it to run. This seems to happen on both times I tried to reinstall to a similar degree.

    I have run memtest 50 times for each set of the 2 sets of 3 memory sticks I have and returned 0 errors each time, so I do not think it is RAM.

    I am wondering if it is my PSU, or another component, if it is just my MOBO finally starting to fail after all the years. I am hoping not, because if that is the case I may just be selling my components then.

    i7-950
    Seasonic 1000W Platinum PSU
    H100i water cooling with running push/pull config
    12 gb of Corsair XMS3 DDR3 1333Hz
    Haf-X Case with stock number of fans
    1 Sata HDD
    1 Samsung 850 SSD(new past month)
    1 DVD/CDR+RW
    GA-X58-UD3R Rev 2 Mobo in BIOS FF
    GTX 670 FTW Sig 2
    Last edited by Ubernooblet; 09-12-2015 at 11:26 PM. Reason: Additional information

  2. #2
    Join Date
    Jun 2013
    Location
    North Carolina
    Posts
    13

    Default Re: Repeated BSOD on Gigabyte x58A-UD3R rev 2.0

    So I randomly booted up with just 3 sticks of my ram instead of all 6 and there seems to be no major issues as of yet. I had a issue before where my old MOBO could not handle all 6 slots working got it RMA'd. Not sure if this board just gave out or if one of the RAM went bad, was wondering if someone with more experience could provide insight.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •