Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: GA-Z170X-UD3 Error code 55 and won't boot




  1. #1
    Join Date
    Sep 2015
    Location
    Italy
    Posts
    2

    Default GA-Z170X-UD3 Error code 55 and won't boot

    Hello,

    i try to boot with 2x8GB Kingston Fury (HX421C14FBK2/16) but my Z170X-UD3 boot only with one module of the two(one in particular of the two,not one to be chosen),otherwise give a boot loop with error code 55.
    I try all the slots and all possible combinations,also with a 8GB module of Corsair (CMK8GX4M1A2400C14),but was the same (boot loop and error code 55).
    A couple of time was able to boot with both modules,but while cpu-z showed 16GB and both banks,bios and windows showed only 8GB(the bank of fury that works also alone).
    I try F2,F3d,and F3 Bios and various ram bios settings,but nothing has changed.
    Don't know what to do,and haven't another DDR4 system to test the ram,but i think that the ram is ok.
    Any suggestions?

    Thanks

  2. #2
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-Z170X-UD3 Error code 55 and won't boot

    Try to clean memory contacts with school rubber, be sure to insert in slots 1&2 or 3&4 for dual channel.
    Latest BIOS is F4f......maybe help.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3
    Join Date
    Sep 2015
    Location
    Italy
    Posts
    2

    Default Re: GA-Z170X-UD3 Error code 55 and won't boot

    Quote Originally Posted by stasio View Post
    Try to clean memory contacts with school rubber, be sure to insert in slots 1&2 or 3&4 for dual channel.
    Latest BIOS is F4f......maybe help.
    Hi,
    i tryed school rubber and alcol,and today also the F4f bios,but nothing.
    Probably both this ram (HX421C14FBK2/16 and CMK8GX4M1A2400C14) are not compatible(or at least not fully,since i'm using the system with a single module of Fury) with this mobo,even if it seem strange to me,but at this point i'm starting to think this.
    Anyway,i'm waiting for an answer from Gigabyte tech support,to know wich can be the problem.
    (I hope that maybe i'm doing something wrong).

  4. #4
    crispus is offline Junior Member
    Join Date
    Jan 2016
    Location
    Canada
    Posts
    1

    Default Re: GA-Z170X-UD3 Error code 55 and won't boot

    Quote Originally Posted by Mario79 View Post
    Hello,

    i try to boot with 2x8GB Kingston Fury (HX421C14FBK2/16) but my Z170X-UD3 boot only with one module of the two(one in particular of the two,not one to be chosen),otherwise give a boot loop with error code 55.
    I try all the slots and all possible combinations,also with a 8GB module of Corsair (CMK8GX4M1A2400C14),but was the same (boot loop and error code 55).
    A couple of time was able to boot with both modules,but while cpu-z showed 16GB and both banks,bios and windows showed only 8GB(the bank of fury that works also alone).
    I try F2,F3d,and F3 Bios and various ram bios settings,but nothing has changed.
    Don't know what to do,and haven't another DDR4 system to test the ram,but i think that the ram is ok.
    Any suggestions?

    Thanks
    I have the same issue with 2x 8GB DDR4-2133 gskill F4-2133C15D-16GRR. It will not post with 2 DIMMs in ch. A or ch. B but will post with 1 DIMM or 2 DIMMS (one in ch. A and one in ch. B which I am aware is not correct). Otherwise I get error 55 and power cycle. I have updated to the latest bios (F5d) but no change. I just have this feeling I'm doing something wrong. Google search indicates there are a few people with the same issue but no solution.

    -C

  5. #5
    Join Date
    Jan 2016
    Location
    Poland
    Posts
    6

    Default Re: GA-Z170X-UD3 Error code 55 and won't boot

    Somthing is wrong with cpu controler and 2x8 modules i thing. I tested gigabyte z170x-ud3 and Asrock z170 extreme4 with I5 6600k (the same cpu on this two motherboard) and crucial 2x8gb 2400mhz.
    Motherboards dont boot when memory is AUTO settings in UEFI (mean 2400mhz) and dual channel. But when i put memory in single channel motherboards boot with no problem.
    When change memory timing in UEFI to 2133mhz memory works on both motherboards in dual channel.
    I tested also 2x4gb g.skill 3000mhz works with xmp mode and Corsair 2x4gb 2400mhz works with xmp mode.
    I'm afraid that this might be a problem with the memory controller in the processor.

    Sorry guys for my english.

  6. #6
    Join Date
    Jan 2016
    Location
    Poland
    Posts
    6

    Default Re: GA-Z170X-UD3 Error code 55 and won't boot

    HI.
    In my case was the problem with these memories Crucial. Ram have been replaced with new ones and now run without any problems.

  7. #7
    mtAero is offline Junior Member
    Join Date
    Feb 2016
    Location
    Kansas
    Posts
    1

    Default Re: GA-Z170X-UD3 Error code 55 and won't boot

    Quote Originally Posted by crispus View Post
    one in ch. A and one in ch. B which I am aware is not correct

    -C
    Putting one DIMM in channel A and one in channel B is the correct way to install memory.

    If both are installed on Channel A (and so a single channel), then the configuration is in error, so I'm assuming Post code 55 is a memory misconfiguration error.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •