Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: long delay till I see POST- giga GA-990FXA-UD3 (rev. 4.0)




  1. #1
    Join Date
    Sep 2015
    Location
    NY
    Posts
    2

    Default long delay till I see POST- giga GA-990FXA-UD3 (rev. 4.0)

    Im not sure why this is but it takes a good amount of time till I start seeing the bios info come up on screen. any way to zip it along? my old evga 780I FTW MB was way faster. even a POS econo asus board is faster.

    thank you in advance
    amd fx8350
    giga GA-990FXA-UD3 (rev. 4.0)
    gtx 660
    8gb ram
    samsung evo 840 SSD
    antec 900 v2

  2. #2
    Join Date
    Sep 2015
    Location
    Europe
    Posts
    3

    Default Re: long delay till I see POST- giga GA-990FXA-UD3 (rev. 4.0)

    i think it might have to do sth with your keyboard (usb) ? without my quickfire TK it goes faster..

  3. #3
    Join Date
    Sep 2015
    Location
    United States
    Posts
    8

    Default Re: long delay till I see POST- giga GA-990FXA-UD3 (rev. 4.0)

    I had a similar issue with a Z87 motherboard - eventually tracked it down to the smart-card reader I'd installed (it was attached to the motherboard via a USB header). Took forever for the motherboard to boot. My suggestion is to reduce the number of devices attached via USB and see if one of them is the culprit.

  4. #4
    Join Date
    Sep 2015
    Location
    NY
    Posts
    2

    Default Re: long delay till I see POST- giga GA-990FXA-UD3 (rev. 4.0)

    weird that usb gear may be the culprit. Ill have to have a look see aorund the bios and see if theres some setting I can configure. I will try and test it without usb gear as well.

    as well it takes forever to turn on the network adapter. windows is loaded and i cant launch firefox till the "progress circle" which is over the network adapter icon in the notifications area, disappears. something like 25 seconds. long time. older computer was never this slow. makes it not worthwhile upgrading everything including ssd and w7 when everything is really slow.

    sometimes it even take 2 minutes till it open the downloads folder. the green progress bar is moving and will show things inside after its done the whole bar.

    not happy with the upgrade actually.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •