Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: X58A-UD5 rev2: Raid with 3 To HD doesn't work




  1. #1
    Tenchuka is offline Junior Member
    Join Date
    Nov 2015
    Location
    France
    Posts
    4

    Default X58A-UD5 rev2: Raid with 3 To HD doesn't work

    Hi all,

    I've been struggling on a long time, I am also trying my luck on gigabyte.co.uk hopefully anyone here would have experience this common problem.

    I have a X58-UD5 and used to run a Raid 10 on the Intel ICH10R with 4 x 1 To HD with no problem on Win 8.1

    Then I switch to 4 x3 To HD seagate ST3000DM001-1ER166CC25 and the ICH10R only reconized them as 700 Go.

    I Flash the bios to last non Beta version FE5 and update INTEL RST drivers, still the MB doesn't reconized them at startup as 3 To so ican't buid the array, but windows 8.1 understand they are 3 To.

    I cant' do "Real" Raid 10 sofware on win 8.1, it is a tweak to acheve array and miror that doesn't give you 4x read speed.

    I tried FF1 bios, which is the last but in beta version with no luck either. I read on some forums with assus MB that people tries to flash the Intel Chipset Rom, which i am not enought experienced and confortable for doing so.

    If Anyone as a clue, please share !

    Thanks in advance
    Tenchuka

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X58A-UD5 rev2: Raid with 3 To HD doesn't work

    Welcome to the forum.

    Your 3TB problem is probably due to using an older Storage Controller version that can't deal with 3TB hard drives.
    See Hard disk case: capacity is not correct for more information.

    My EP45-UD3P has no problem with GPT formatted 3TB hard drives (non-raid) using the Intel 11.2.0.1006 Storage Controller driver.
    After I unzipped 11.2 storage controller, I used Device Manager's Storage Controller Update Driver option, used the Browse my computer for driver software and used Search for driver software in this location to select the folder with the unzipped 11.2 files.
    I have also installed RST 11.2.0.1006 software to manage my raid 0 ssd array.

    X58A-UD5 rev2: Raid with 3 To HD doesn't work-storage-controller-11-2-0-1066-3tb-hard-drives-jpg

    Performance of the Intel RST/RSTe AHCI/RAID Drivers
    Which are the "best" Intel AHCI/RAID drivers?
    Intel RST/RSTe Drivers (newest: v14.7.0.1000 WHQL/v4.3.0.1198 WHQL) --> use this link to download Intel RST AHCI/RAID Drivers & Software Set v11.2.0.1006 WHQL

    RST System Report (abbreviated)
    Code:
    System Information
    OS name:  Microsoft Windows 7 Home Premium 
    OS version:  6.1.7601 Service Pack 1 7601
    System name:  EP45-UD3P-RAID0
    System manufacturer:  Gigabyte Technology Co., Ltd.
    System model:  EP45-UD3P
    Processor:  GenuineIntel Intel64 Family 6 Model 23 Stepping 10 3.4  GHz
    BIOS:  Award Software International, Inc., F11d
    
    Intel® Rapid Storage Technology
    Kit installed:  11.2.0.1006
    User interface version:  11.2.0.1006
    Language:  English (United States)
    Intel RAID controller:  Intel(R) Desktop/Workstation/Server Express Chipset SATA RAID Controller
    Number of SATA ports:  6
    RAID option ROM version:  8.9.1.1002
    Driver version:  11.2.0.1006
    ISDI version:  11.2.0.1006
    
    Hardware Information
    Name:  Array_0000       
    Size:  466 GB
    Available space:  0 GB
    Disk data cache:  Enabled
    Number of volumes:  1
    Volume member:  BX100_raid0
    Number of disks:  2
    Array disk:  1503F001F02C
    Array disk:  1511F0046640
    
    Name:  BX100_raid0
    Status:  Normal
    Type:  RAID 0
    Size:  466 GB
    Data stripe size:  32 KB
    Write-back cache:  Disabled
    System volume:  Yes  
    Initialized:  Yes  
    Verification errors found:  0
    Blocks with media errors:  0
    Physical sector size:  512 Bytes
    Logical sector size:  512 Bytes
    Parent array:  Array_0000       
    Number of disks:  2
    Array disk:  1503F001F02C
    Array disk:  1511F0046640
    My 8.9.1.1002 raid Orom is not optimal, but this will be fixed when I flash my bios with a modded bios that includes the 11.2 option rom.

    GIGABYTE Modified Bios has several modded bios downloads for your motherboard, but none of them include the 11.2 version. As I recall the 11.6 version has a serious memory leak and should be avoided.
    Last edited by profJim; 11-09-2015 at 11:07 PM. Reason: typo
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Tenchuka is offline Junior Member
    Join Date
    Nov 2015
    Location
    France
    Posts
    4

    Red face Re: X58A-UD5 rev2: Raid with 3 To HD doesn't work

    Hi Jim,

    Thank you very much for your clear answer and the links you provided.
    I got a better understanding now of how it works. And many thanks for the tweaks bios links too.

    Quote Originally Posted by profJim View Post
    GIGABYTE Modified Bios has several modded bios downloads for your motherboard, but none of them include the 11.2 version. As I recall the 11.6 version has a serious memory leak and should be avoided.
    How bad do you think the leak is ? i made a research on the net and they said the 11.5 is the worst, something like 700 mo of Ram is blocked at the end of a day. I tried the updated bios and it works weel on my MB, allowing the 3to capacity on all disk for building the raid array. i'll check tonight how the memory is spent, if it is really a problem i will reverse back to official Bios.

    The thing is i don't have an available pci-E port for buying an hardware raid card, and it will be a shame to change MB just for this so i am gonna check if the situation is acceptable or not, I moslty use this Computer for Video editing and grading.

    Again much thanks for your quick and precise response it was very helpful,
    Tenchuka

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X58A-UD5 rev2: Raid with 3 To HD doesn't work

    Your welcome, I'm glad to hear that you are making progress.

    A quick web search mentions the 11.5 IRST as the version that Intel had pulled from their download list.
    The 11.6 version is probably OK.

    A quick scan in the GIGABYTE Modified Bios thread shows the following modded bios versions for your X58A-UD5 rev2 motherboard:

    • Intel RAID for SATA 12.7.0.1936
    • IRST 11.6.0.1624
    • IRST 11.5.0.1582
    • IRST 11.1.0.1347
    • IRST 11.1.0.1413

    Which bios version did you flash with?

    As I recall you can see memory leak in windows Task Manager by watching the Nonpaged Kernal Memory (MB) value in the Performance tab get larger throughout the day.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Tenchuka is offline Junior Member
    Join Date
    Nov 2015
    Location
    France
    Posts
    4

    Cool Re: X58A-UD5 rev2: Raid with 3 To HD doesn't work

    You right there is a 12.7.0.1936 version, i just installed it, looks like it working without hassle.

    GA-X58A-UD5 Rev2.0 Bios Ff3 mod3 Update with... Intel RAID for SATA 12.7.0.1936 Realtek LAN 2.58 Jmicron RAID SATA 1.07.28 Marvell Bios Version 1.0.0.1033

    Many thanks for the help, i wasn't really confortable spending money on a raid solution, I hate the logic of a certain fruit compagny that says if you want a little something more you have to pay a lot more. I prefer to fix it !

    Thanks also to the community who settle the Bios.

    May you walk on warm sand,
    Tenchuka.

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X58A-UD5 rev2: Raid with 3 To HD doesn't work

    The forum members that built and maintain the mod bios thread have done an outstanding job. Fernando's win-raid.com site is an amazing resource that helps many people too.

    The only warm sand that I'll see is in my dreams.
    At this time of year in western Washington state we average about 1/4" (~ 6mm) of "liquid sunshine" most days until early March or April and the warm & dry weather doesn't really return until late June or early July.

    Summer and early fall are great here so I don't have any complaints.
    Enjoy your 4 x 3TB raid 10 system. It's good to see that you now have it up and running.

    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Tenchuka is offline Junior Member
    Join Date
    Nov 2015
    Location
    France
    Posts
    4

    Cool Re: X58A-UD5 rev2: Raid with 3 To HD doesn't work

    It is running so nice, i tested it and i got the speed i need for my video work.

    The warm sand is also in my dreams here in France, but we are also lucky that the cold is not as it is normally at this season.

    All the best profJim,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •