Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Problem with bios, downgraded form UEFI




  1. #1
    Shishani is offline Junior Member
    Join Date
    Nov 2015
    Location
    Jordan
    Posts
    7

    Question Problem with bios, downgraded form UEFI

    Hello
    i have a Gigabyte GA-Z68P-DS3 (rev.* 2.*0) so i update the bios to UA6 UEFI, it created problems like power issue's and OC, so i wanted to go back to the old bios and i did by following this guide on this post "http://forums.tweaktown.com/gigabyte/28441-gigabyte-latest-beta-bios-post429665.html#post429665".

    and now when i start my pc the monitor stays off and i can't see startup bios and i cant enter dos, but the windows boots up and the monitor starts on the windows welcome screen and i cant use mouse or keyboard to log in, i cant flash the bios with Qflash or from dos cuz i cant see the start up and i cant enter windows to try and flash from there.

    so can some help/explain what to do?, is my motherboard done for?, is there way to fix this?

    please help....



  2. #2
    Shishani is offline Junior Member
    Join Date
    Nov 2015
    Location
    Jordan
    Posts
    7

    Default Re: Problem with bios, downgraded form UEFI

    experts?? just let me know is there a solution for it or is the motherboard dead?

    I'm tired trying to fix it

  3. #3
    FatMarty is offline Junior Member
    Join Date
    Oct 2015
    Location
    Michigan
    Posts
    4

    Default Re: Problem with bios, downgraded form UEFI

    You will need to try resetting the BIOS manually with the jumper, (or however your board is configured - mine has a switch).
    I am not familiar with your board specific; but GigaByte boards usually go to BIOS Setup screen on power up after a hard reset of BIOS.
    Give the reset jumper, etc. a good 30 seconds or so; sometimes a quick short is not enough to reset it.

  4. #4
    Shishani is offline Junior Member
    Join Date
    Nov 2015
    Location
    Jordan
    Posts
    7

    Default Re: Problem with bios, downgraded form UEFI

    Quote Originally Posted by FatMarty View Post
    You will need to try resetting the BIOS manually with the jumper, (or however your board is configured - mine has a switch).
    I am not familiar with your board specific; but GigaByte boards usually go to BIOS Setup screen on power up after a hard reset of BIOS.
    Give the reset jumper, etc. a good 30 seconds or so; sometimes a quick short is not enough to reset it.
    i did reset the coms with jumper and the battery and tried the reset overnight to make sure but no use "MB dos'nt have switch", removed ram sticks and mix rams between slots, removed everything from motherboard only mouse keyboard and 1 stick of ram same thing, its making me crazy

    why the monitor stays off on bootup and turns on on windows welcome screen? even then can't enter windows cuz use mouse,keyboard don't work its like the usb and PS ports are disabled.

    how do i do a hard reset? there is a backup "secondary" bios how can i use it?

  5. #5
    FatMarty is offline Junior Member
    Join Date
    Oct 2015
    Location
    Michigan
    Posts
    4

    Default Re: Problem with bios, downgraded form UEFI

    Well I found this utility for your mobo that allows you to access BIOS from windows using touch screen or mouse.
    GIGABYTE Z68 Series Motherboards

  6. #6
    Shishani is offline Junior Member
    Join Date
    Nov 2015
    Location
    Jordan
    Posts
    7

    Default Re: Problem with bios, downgraded form UEFI

    Quote Originally Posted by FatMarty View Post
    Well I found this utility for your mobo that allows you to access BIOS from windows using touch screen or mouse.
    GIGABYTE Z68 Series Motherboards
    i don't have touch screen and i cant get pass the windows welcome screen cuz neither mouse or keyboard work to enter passcode

    i'll take the mobo out the case and remove everything on it and put it back together and see what happens

    if you have any other ideas let me know

  7. #7
    Shishani is offline Junior Member
    Join Date
    Nov 2015
    Location
    Jordan
    Posts
    7

    Default Re: Problem with bios, downgraded form UEFI

    after trying everything only changing the graphic card the post bios showed up and re-flashed the bios solved the problem, bios back to normal and put back my old graphic card back had to install new windows.

    my PC is up and running

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •