Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: GA-Z170X-Gaming 7 won't boot win 7




  1. #1
    jayhanson is offline Junior Member
    Join Date
    Nov 2015
    Location
    Hawaii
    Posts
    5

    Default GA-Z170X-Gaming 7 won't boot win 7

    I put together a new GA Z170X system and try to boot win7. It starts to boot (I get win7 loading), then I get a fast blue screen, then tries to reboot again.

    I thought that it had something to do with the drivers that I used with old motherboard which was a G1 Guerilla, so I tried to reinstall win 7 from scratch, but that doesn't work either -- another blue screen.

    What can I try? I have F4 bios, 4 x 4GB Corsair Vengeance LPX DDR4 DRAM 3000MHz (PC4-24000). 1 agility 3 120gb ssd sata 3, 1 geforce gtx-580.

    Any help would be greatly appreciated,

    Jay

  2. #2
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-Z170X-Gaming 7 won't boot win 7

    First step, update your BIOS.
    Second,try with only 2 stick of RAM.

    Edit:
    What is error code of blue screen ?
    Last edited by stasio; 11-20-2015 at 01:05 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3
    refosk is offline Junior Member
    Join Date
    Nov 2015
    Location
    slovenia
    Posts
    6

    Default Re: GA-Z170X-Gaming 7 won't boot win 7

    Try disabling XMP for memory.

  4. #4
    jayhanson is offline Junior Member
    Join Date
    Nov 2015
    Location
    Hawaii
    Posts
    5

    Default Re: GA-Z170X-Gaming 7 won't boot win 7

    Quote Originally Posted by refosk View Post
    Try disabling XMP for memory.
    XMP already was disabled.
    I also tried just two memory modules and got same thing: a blue screen that disappears too quickly to read.
    I also swapped out the video card and got the same thing: blue screen.
    I tried different ssd and cdrom ports and got the same thing: blue screen.

    Does gigabyte (or someone else) have a stand alone diagnostic program that will stop on fault?

    Any other suggestions?

    Jay

  5. #5
    jayhanson is offline Junior Member
    Join Date
    Nov 2015
    Location
    Hawaii
    Posts
    5

    Default Re: GA-Z170X-Gaming 7 won't boot win 7

    I downloaded memtest86 5.01. I'ts been running for a half hour with no failures.

    Anyone have any suggestions on memtest?

    Thanks for helping,
    Jay

  6. #6
    Join Date
    Oct 2015
    Location
    UK
    Posts
    19

    Default Re: GA-Z170X-Gaming 7 won't boot win 7

    Upgrading to at least the F5 bios may help. I'm currently running 2x8GB sticks of 3000mhz Corsair LPX without issue.

    Tried just using the graphics of built in graphics of the CPU rather than just swapping the graphics card?

    I had to the update the bios of my GTX 670 in the end to fully use the UEFI bios.

    Peter

  7. #7
    jayhanson is offline Junior Member
    Join Date
    Nov 2015
    Location
    Hawaii
    Posts
    5

    Default Re: GA-Z170X-Gaming 7 won't boot win 7

    If you are running win7, did you install new win7 from dvd or just hook-up existing win7 disk from another mb?

    Jay

  8. #8
    Join Date
    Sep 2015
    Location
    Australia
    Posts
    5

    Default Re: GA-Z170X-Gaming 7 won't boot win 7

    Its the BIOS ! Gigabyte cant get it right they have a good version then a bad like seesaw they cannot get it right.

    I have F6c currently installed so far so good but the next might be worthless !

    HTML Code:
    http://forums.tweaktown.com/gigabyte/61869-ga-z170x-gaming-7-always-boots-bios-when-using-intel-pcie-ssd-nvme.html

  9. #9
    jayhanson is offline Junior Member
    Join Date
    Nov 2015
    Location
    Hawaii
    Posts
    5

    Default Re: GA-Z170X-Gaming 7 won't boot win 7

    It turned out it was two problems.

    #1. I could not just shove my win7 res in the new motherboard and expect it to work. The disk drivers were too incompatible to even boot. It just kept blowing up.

    #2. I tried several times to start over with a win7 dvd. It kept blowing up too. I tried new bios, ram, mb, etc. Nothing worked...

    Then I noticed something. You know how hard it is to read the hologram dvds? I am utterly embarrassed to say that I was trying to install win xp on this mb .

    I tried the correct dvd and I was able to install a win7 from scratch just fine.

    Everything is good now. It seems like a great mb.

    Aloha,
    Jay

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •