Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Configuring memory on GA-Z170X Gaming G1




  1. #11
    xjnine's Avatar
    xjnine is offline Junior Member
    Join Date
    Dec 2015
    Location
    Jacksonville, FL
    Posts
    10

    Default Re: Configuring memory on GA-Z170X Gaming G1

    My system also crashed when trying to install the Intel inf driver during my initial setup. I haven't tried to do it again after I got everything configured. I didn't worry about it since Windows Update tends to install the latest inf files if needed.

  2. #12
    brouhahaha is offline Junior Member
    Join Date
    Dec 2015
    Location
    UK
    Posts
    9

    Default Re: Configuring memory on GA-Z170X Gaming G1

    Quote Originally Posted by xjnine View Post
    My system also crashed when trying to install the Intel inf driver during my initial setup. I haven't tried to do it again after I got everything configured. I didn't worry about it since Windows Update tends to install the latest inf files if needed.
    I had the same issue when I did a fresh Windows 10 install. Update sorted everything out.

  3. #13
    yiannis76 is offline Junior Member
    Join Date
    Feb 2016
    Location
    greece
    Posts
    8

    Default Re: Configuring memory on GA-Z170X Gaming G1

    hello guys can you help me please,i have problem with ram my mobo is z170x g7 and ram is g skill trident z 3200mhz(2x8gb)..when i have only 1 dimm installed can run xmp but when i put the second i got error 55..I changed slots, dimms, set manual voltage cant even run in 2133 with two dimms...only if i have them in single channel...i am trying for days now to find the sweet spot and have a stable pc i am thinking of buying another ram kit 2133 hyperx savage...any ideas?

  4. #14
    yiannis76 is offline Junior Member
    Join Date
    Feb 2016
    Location
    greece
    Posts
    8

    Default Re: Configuring memory on GA-Z170X Gaming G1

    Update



    Ok guys i found the solution to my problem...https://major.io/2014/08/22/asus-max...gene-error-55/ for those with the same symptoms with me i am with custom watercooling...

    Pay attention to the down right side of the block because there are the lanes of the ram....after a carefull reinstall of the block everything is okxmp profile 3200 with no problem..

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •