Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 40

Thread: Gigabyte GA-Z170X-Gaming 7-EU - HDMI firmware update issue




  1. #21
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Gigabyte GA-Z170X-Gaming 7-EU - HDMI firmware update issue

    Version B16.0121.1 is out.
    Same link.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #22
    Join Date
    Sep 2010
    Location
    Germany
    Posts
    17

    Default Re: Gigabyte GA-Z170X-Gaming 7-EU - HDMI firmware update issue

    I was finally able to update the HDMI firmware.

    Gigabyte told me, the Update is only possible, if I remove every dedicated PCIe video card and boot with the internal iGPU inside of my Skylake CPU.
    That did work for me and I was able to update.



    When my NVidia GPU was plugged in, I've got the same failure messages, as here shown in the thread.

    But I am still unable to update the thunderbold firmware.



    Could someone show me a compare, where the update did work for thunderbolt?
    Last edited by ConiKost; 01-25-2016 at 07:33 AM.

  3. #23
    elc00l is offline Junior Member
    Join Date
    Dec 2015
    Location
    Czech
    Posts
    16

    Default Re: Gigabyte GA-Z170X-Gaming 7-EU - HDMI firmware update issue

    B16.0121.1 doesn't fix anything.

    ConiKost, I don't have any PCIe video card and I'm using only iGPU but it doesn't work. Can you share what CPU you have and what is in BobcatAuxISPTool.log and Config.ini in Megachips folder?

    By the way here is details about thunderbolt:

    Gigabyte GA-Z170X-Gaming 7-EU - HDMI firmware update issue-thunderbolt1-png

  4. #24
    Join Date
    Sep 2010
    Location
    Germany
    Posts
    17

    Default Re: Gigabyte GA-Z170X-Gaming 7-EU - HDMI firmware update issue

    Hm, my BobcatAuxISPTool.log is empty :(
    I am using an Core i7-6700k @ Bios F7f (Ga-Z170X-Gaming-G1)

  5. #25
    elc00l is offline Junior Member
    Join Date
    Dec 2015
    Location
    Czech
    Posts
    16

    Default Re: Gigabyte GA-Z170X-Gaming 7-EU - HDMI firmware update issue

    What if you run BobcatAuxISPTool.exe with admin privileges? Then I think log file should not be empty.
    How have you had your display connected to iGPU during firmware upgrade? Displayport or HDMI (what kind of HDMI)?
    And what's in your Config.ini?

  6. #26
    Join Date
    Sep 2010
    Location
    Germany
    Posts
    17

    Default Re: Gigabyte GA-Z170X-Gaming 7-EU - HDMI firmware update issue

    Quote Originally Posted by elc00l View Post
    What if you run BobcatAuxISPTool.exe with admin privileges? Then I think log file should not be empty.
    How have you had your display connected to iGPU during firmware upgrade? Displayport or HDMI (what kind of HDMI)?
    And what's in your Config.ini?
    But I've already my NVidia GPU, so I guess, that Log is out of date..
    My iGPU was connected over HDMI. What do you mean what kind of HDMI? It was connected to my Eizo FX2431.. specs says HDMI 1.3..

    Code:
    DDC2biAddr = 0x6E
    RamWriteAddr = 0x1800
    RunAtAddr = 0x1800
    FlashStartAddr = 0x400000
    Gfx Selection = 0
    Graphics adapter initialization - NVIDIA: done!
    NV GPU Count =  1
    <GPU: 0>
      Num of ConnectedDisplayID =  1
      No MST Root-Node is found
       DisplayHandle<0>= 0xDE000001
    Code:
    [Firmware Update]
    //DeviceID=0x0d
    //IntelLegacyDeviceId=0x100
    
    ESMFilePath="bin\EsmFirmware2.1_signed.bin"
    DriverFilePath="bin\BobcatIsp_v1.01_cut2.1_aux_SA_signed.bin"
    
    FWFilePath="bin\MCDP2800_C2_1_V1.42+_LSPCON_MP_SIGNED.bin"

  7. #27
    Join Date
    Dec 2015
    Location
    USA
    Posts
    7

    Default Re: Gigabyte GA-Z170X-Gaming 7-EU - HDMI firmware update issue

    Still doesnt work for me either. I have physically removed my amd graphics card booted with igpu and used the updated megachips software. Still no luck. ConiKost, what graphics card are you using, are you using the gtx 960? Heres my thunderbolt info. i guess my thunderbolt didnt update properly either since elc00l thunderbolt nvme firmware says 14.
    Attached Images Attached Images Gigabyte GA-Z170X-Gaming 7-EU - HDMI firmware update issue-capture-png 

  8. #28
    Join Date
    Sep 2010
    Location
    Germany
    Posts
    17

    Default Re: Gigabyte GA-Z170X-Gaming 7-EU - HDMI firmware update issue

    Quote Originally Posted by therobot View Post
    Still doesnt work for me either. I have physically removed my amd graphics card booted with igpu and used the updated megachips software. Still no luck. ConiKost, what graphics card are you using, are you using the gtx 960? Heres my thunderbolt info. i guess my thunderbolt didnt update properly either since elc00l thunderbolt nvme firmware says 14.
    I am using a GTX 980 Ti from Gigabyte.
    Yes, I think also, my Thunderbolt Update did not work, as my version is the same as yours and older than elc00l.

    But, before I was able eben to Boot with my iGPU, i had to do a complete CMOS-Clear!

  9. #29
    Join Date
    Dec 2015
    Location
    USA
    Posts
    7

    Default Re: Gigabyte GA-Z170X-Gaming 7-EU - HDMI firmware update issue

    Quote Originally Posted by ConiKost View Post
    I am using a GTX 980 Ti from Gigabyte.
    Yes, I think also, my Thunderbolt Update did not work, as my version is the same as yours and older than elc00l.

    But, before I was able eben to Boot with my iGPU, i had to do a complete CMOS-Clear!

    Ive cleared the CMOS still no luck upgrading the hdmi. Any luck with the thunderbolt update?

  10. #30
    elc00l is offline Junior Member
    Join Date
    Dec 2015
    Location
    Czech
    Posts
    16

    Default Re: Gigabyte GA-Z170X-Gaming 7-EU - HDMI firmware update issue

    I also cleared CMOS and it didn't help.
    therobot how did you check this? :

    1. Check to see if my motherboard has the firmware already updated with the BOM being I/C/F7A177 00540

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •