Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: X99 UD3P bricked after trying to flash new bios




  1. #1
    Joe88 is offline Junior Member
    Join Date
    Jan 2016
    Location
    US
    Posts
    3

    Default X99 UD3P bricked after trying to flash new bios

    I was running the F2c bios for 2 months fine abit with the sleep bug, basically you cant put the system to sleep 2 consecutive times without a restart or else the system crashes when entering sleep mode and restarts itself.
    Thinking the new bios posted might fix this problem I tried flashing the F21a bios using Q-Flash inside the bios and selected normal mode, it went fine till about 40% then the text turned all red, the bar quickly filled up and the system restarted

    Now whenever I turn on the system, it stays on for about 5-10 seconds then restarts its self and boot loops forever. No post screen, no error beep codes.
    I tried using Q-Flash Plus function with the original F1 bios and it seems like it flashes fine but restarting the system shows the same exact problem.
    Anyway to fix this without an rma? (since it will cost me $20 to ship it across the country )

    I originally got the board free through the newegg eggxpert review program way back in june (or sometime around then)
    Last edited by Joe88; 01-20-2016 at 03:50 PM.

  2. #2
    Joe88 is offline Junior Member
    Join Date
    Jan 2016
    Location
    US
    Posts
    3

    Default Re: X99 UD3P bricked after trying to flash new bios

    I managed to fix it after about 10 hours of flashing different bios, shorting out pins on the bios chip (SCLK & SI)
    I flashed the last working bios I had again F2c, the system acted like the same exact as it did before, boot loop with no messages or error beeps, about the 5th restart loop the bios recovery message appeared on the screen and finally it restored back to the F2c bios and the system is working fine again

    I suggest staying away from the F21a bios, not sure about F20 but I really don't want to mess with anything right now after that close call...

    I guess I will have to live with the sleep bug

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •