Hi! I have a problem with booting the system using onboard HDMI. (sorry for my bad English)... The problem goes this way... When i connect my TV (Toshiba 42XV550 it's a Full HD 1920 x 1080p with 3x hdmi (1.3a) ports.) to motherboard(Gigabyte Z170X Gaming 7 EU) using HDMI (2.0) i have nothing... no bios post screen / no windows loading .. nothing. but if i connect it to other TV's ( i tried it with several tv's ... they pick up instantly. tried monitor (dell u2410 - it's a 1920 x 1200) it's works fine... i have tried diferent cables.. deleting drivers, different bios settings etc. MAYBE there is a solution to that? maybe i missed something it bios settings (i have tried various options..)
Right now i'm running system using Graphics card (GeForce 8800 GT) it's connected using DVI to HDMI cable. And the problem is with cold start. I need to reset bios settings using onboard button Clear CMOS - 5 or 6 times to load the system and show me BIOS POST screen. And after that system works fine... as long as i won't turn it off... if i turn it off same story. i need to Clear CMOS.
I use latest Bios version and have installed all drivers and updated hdmi firmware...
is there a solution? to run it using onboard graphics card ... or fix cold start problem with 8800 gt

Product Name: GA-Z170X-Gaming 7-EU (1.0)
BIOS Ver: F7g
Brand: ASUS
Model: 8800GT
Model: i5 6600k Skylake
Operating System: Win 10 64-bit
Brand: Corsair
Size: 16GB
Power Supply: 1000
Memory Part No.: CMK16GX4M2B3000C15 DDR4