Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Z97 OC Force, Bad bios flash how can i fix this......




  1. #1
    ViRuS2k is offline Member
    Join Date
    Jun 2009
    Location
    Uk
    Posts
    126

    Default Z97 OC Force, Bad bios flash how can i fix this......

    I flashed bad SLIC bios file that i created from F9a bios
    the problem is i cant get into the bios to reflash fixed bios.

    and if i flick the bios switch and boot from backup bios i can get into Qflash once in there i flick the bios switch on the board to the bad bios and then proceed to flash and because the bios is older on the board it will not flash the bios Qflash says out of date use newer version Qflash

    Does anyone know what files i need to put on my dos bootdisk so that i can force flash the bios one the swich is flicked in dos so that it reprograms the bad bios........

    hmmm im not exactly sure what i have done wrong with the adding the slic to this bios as i have done slic`s to loads of bios`s and versions in the past and they all worked....
    messing about rebooting system over and over will sometimes let me boot the system up but when trying to boot windows 10 it says something like AHCI or something like that bios error and reboots then most of the time 99% will get stuck on led light 32.

    anyone got a fix.

  2. #2
    ViRuS2k is offline Member
    Join Date
    Jun 2009
    Location
    Uk
    Posts
    126

    Default Re: Z97 OC Force, Bad bios flash how can i fix this......

    So no one knows the tools required for forceflashing bios in dos ??????

    i tried using @bios but for some reason it thinks my board has 128 bit flash size instead of 16mb and fails after reading.

    really getting annoyed with this now lol, i tried using a guide that someone posted using AFDOS using GN command or something like that but it cant detect flash type.

  3. #3
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Z97 OC Force, Bad bios flash how can i fix this......

    Use FPT for Z97 series DOS flashing.....
    https://www.mediafire.com/?q8m6074aedc2ylv

    or switch to Backup BIOS and force to reflash Main BIOS with ALT+F10
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #4
    ViRuS2k is offline Member
    Join Date
    Jun 2009
    Location
    Uk
    Posts
    126

    Default Re: Z97 OC Force, Bad bios flash how can i fix this......

    You are awesome yet again, cheers :D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •