Hey guys, I am pretty new to the PC building world. I put together my first computer from scratch with a Gigabyte GA-F2A78M-D3H. Everything worked just fine until I attempted to use multiple audio outputs for multi channel sound. As soon as I started, I updated to the newest Realtek driver from the Gigabyte website. Immediatlely, I got a red X on my Windows 10 sound manager on the bottom right panel. I tried uninstalling everything from the Windows HD Audio, to Realtek HD Audio, to the AMD HD Audio from my R7 370. Nothing has worked. I have enabled and diabled everything I can think of, and I get no sound at all. Even going back to just by two small PC speakers, nothing works. I have tried everything I could find on google, and nothing has helped. I get an error that says "no speaker or headphones plugged in". At one point, I got an error that said Device is Disabled (code 10). My skills are not up to this one it seems. Any ideas of where to start? I did put in a ticket with Gigabyte, but no response yet.