Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Instability on new X99-SOC Champion build




  1. #11
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: Instability on new X99-SOC Champion build

    try an older bios. new isn't always better.

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  2. #12
    Join Date
    Sep 2007
    Location
    Minnesnowda
    Posts
    225

    Default Re: Instability on new X99-SOC Champion build

    Set Un-core toX33 and leave it there, don't ask!
    Asus RIVE
    Intel 3930K WATER
    RIPJAWX2133 16GB
    SLI-Asus GTX780 TI DCII OC
    CorsairAX1200



    http://www.3dmark.com/3dmv/5003339

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •