MOBO: GA-EX58-UD3R (Rev 1.0)
BIOS: F1 (I think)

I recently upgraded my RAM from 4gb to 32gb. When I did, the CPU began running constantly at 100%. After reviewing several forums, and testing a few different BIOS settings, I decided to try updating my BIOS. Unfortunately, I didn't research enough and updated my BIOS in DOS, instead of using QFlash (should have read the manual first). Now my PC will not boot and there is no display on the monitor (no splash screen).

I have reviewed several topics on this forum and attempted a few methods to resolve the problem but have had no joy. I have tried:
  • Jumping the M. BIOS chip by jumping pins 4+7 and 5+6 - the backup BIOS did not kick in.
  • Holding the power button until the PC turned off then back on.
  • Holding down the power & reset buttons for 10 seconds - the backup BIOS did not kick in.
  • Even tried an odd tip where I unplugged the power supply, flipped the power switch, and held the power button down for 1 minute. No joy.


I think I'm screwed. Is there anything else I can do to get the backup BIOS to kick in?? There's no way I could have destroyed the backup BIOS by attempting to update the main BIOS through DOS... could I?