Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Easy Tune 6 and Windows 10?




  1. #1
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Easy Tune 6 and Windows 10?

    ProfJim,

    I reincarnated my trusty old GA-P45-UD3P/Q9550 system and have a few questions.

    1. Is there a program out there that will show the various BIOS voltage settings like Easy Tune did? It seems the latest version of Easy Tune 6 posted on the Gigabyte web site does not do well under W10. I know the hard way since I had to restore my system to make it and it's error's go away! As you probably know better than I the Auto BIOS settings don't always do what was expected.

    2. I'm still trying to find the magic setting that will allow this thing to Sleep/Wake Up beyond 3.4GHz. I thought maybe lowering the Voltage settings might get me to a different GHz level. I have the system running stable at 2.83, 3.40, 3,61, 3.83, 3.91 and 4.00 GHz and am trying to lower voltages to see if it help with the Sleep/Wake issue.

    3. The other annoying problem I have is the system does not like the Logitech wireless keyboard - at least it won't enter the BIOS when the Delete key is held down. As soon as I connect a USB keyboard all is well. Are you aware of any software that will allow the W10 to reboot the Gigabyte MB into the BIOS? I got spoiled using the ASRock utility that does that little trick.

    I'm really surprised at how well the old system runs after a few years at rest! Using a Corsair H60 cooler with two Noctua PWM fans the system when running IBT does not hit 60C even at 4.00GHz.
    Last edited by Ken429; 05-12-2016 at 12:04 AM.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Easy Tune 6 and Windows 10?

    Ken,

    I don't know of any other programs that show ET6's advanced voltage bios settings.

    Does win10 offer a compatibility mode similar to what win7 offers?


    I don't know if it will make any difference running ET6 as an administrator.

    CPU PLL is safe up 1.59 and LSDME said that VTT should always be at least 0.05 volts lower than CPU Vcore.
    Other than my manual setting for CPU Vcore, all the rest of the settings shown in ET6 below were set to AUTO to show how bad things can get.
    My stable 4.012 GHz profile uses 1.39375 volts for CPU Vcore and 1.38750 volts is stable with my 3.825 GHz bios profile. YMMV





    I have all C-states enabled with my overclocks and I never enable Load Line Calibration (aka LLC).
    Windows Power settings are set to Balanced with a few minor tweaks.
    My HWiNFO Sensor screen shows the lowered clock speeds and voltages. The only problem that I have with waking my system is that my Wi-Fi internet connection is upgemucked when I wake from sleep. My work-around is to shut down my browser and disable my Wi-Fi connection before I put my system to sleep.

    I can't help you with the Logitech wireless keyboard problem when trying to enter the bios pressing the delete key. I have always used PS/2 or usb keyboards and mice.

    If you want your EP45-UD3P to last a lot longer, I suggest not using high overclocks because I've seen quite a few overclocked systems in the forum die after about 6 or more years. Using a middle of the road overclock with lower voltages, heat and stress should allow your good old board live several years longer.

    My P35-DS4 with a Q9650 and 8GB of ram easily overclocks to 4.0 GHz but I'm perfectly happy with 3.50 or 3.80 GHz settings.

    What can I say, I've become a half-fast overclocker.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: Easy Tune 6 and Windows 10?

    ProfJim,

    I guess there is no hope for Easy Tune and W10. The install hangs at the very end but Easy Tune does run with an error at startup and seems ok but W10 will not uninstall it! I can live without it.

    You solved my Sleep/Wakeup problem - at least on my 3.6GHz settings!! I changed the CPU Termination to 1.57 vs the 1.24 that I was using and magic happened?! Like you, I threw out all the other voltage settings that we worked so hard on several years ago and went to Auto. The system seems happier that way.

    Help me out, one more time, VTT=? in the BIOS. I attached my BIOS settings - see anything that looks wrong or suspect?

    Cancel that moment of happiness. When I increase the CPU Termination the system becomes unstable and when I increase the Vcore to 1.26250V (which was set marginally low for 3.6GHZ) the Sleep/Wake function goes nuts. The system goes to sleep and wakes up EXCEPT the monitor stays off. Any Ideas?

    Also, you said CPU PLL is OK up to 1.59V and yet the screen shot you included shows 1.75V?
    Attached Files Attached Files
    Last edited by Ken429; 05-13-2016 at 11:39 PM.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Easy Tune 6 and Windows 10?

    Ken,

    Glad to hear that your system is behaving better.
    Cancel that, I just noticed your edit.

    In my previous post I said:
    CPU PLL is safe up 1.59 and LSDME said that VTT should always be at least 0.05 volts lower than CPU Vcore.

    VTT is another name for CPU Termination.
    My screenshot was meant to show how the CPU PLL and CPU Termination AUTO settings were too high with a high overclock.
    I always manually set both of these settings even with a low overclock.

    CPU Termination is way too high at 1.50 volts.
    Most of your bios settings look good and your CPU Vcore is much lower than my Q9550/EP45-UD3P setup.
    • My system at 3.65 GHz requires 1.35625 volts and CPU Termination is set to 1.26 volts.
    • Extreme Memory Profile --- (X.M.P.) ---- should be disabled as it usually caused problems with our P45 systems.
    • With 8GB of ram, tRFC = 60 is lower than usual but might be OK.
    • My system requires MCH Clock Skew (ps) ---- : [ 100ps ] with my 3.825 and 4.012 GHz profiles.

    My preference is to run each of the three Prime95 stress tests individually for at least 6 - 8 hours (or longer).

    Here are my 3.655 GHz settings, but I later increased CPU Vcore to 1.35625 volts.

    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: Easy Tune 6 and Windows 10?

    ProfJim,

    Now I remember how much "fun" it was to OC the old Q9550 cpu. After much trial and tribulation and every combination of settings I could dream up and every suggestion I've had along the way I can't make this thing do the Sleep/Wakeup thing beyond the 3.4GHz settings. So, I've given up for good on that adventure!

    However, after many attempts with different settings I finally got this thing to run Prime95 (v28.9) for 15+ Hours using the blended setting. After many failed Prime95 runs I finally went back to my old reliable settings, added a little Vcore and set the Advanced Memory Timings to Auto and the system settled down and ran with no more issues.

    Somewhere along the line I did try Disabling the Profile 1 memory setting as you suggested but then the system would not even enter the BIOS?!! So much for that. I'm sure it was a combination of that change and all the Auto settings @3.8GHz that contributed to the setback. Cleared the BIOS and all was well again.

    I attached the "Final" BIOS settings for your reading pleasure. Hopefully, they look OK? I would do the screen dump of all the internal stuff but it seems most of those old utilities don't like W10! I ain't going back to W7! I do have an old GA-P45-UD3P/E8500 system setting around, maybe on a rainy day I'll fire it up and see if it has the same issues as this one.
    Attached Files Attached Files

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Easy Tune 6 and Windows 10?

    Ken,

    Your bios profile looks good.

    Have you tried using Hibernate instead of Sleep with win10?

    Have you found any advantages running your EP45-UD3P with win10 instead of win7?

    At this point I'm planning on skipping the free win10 upgrade for my Q9550/EP45-UD3P and Q9650/P35-DS4 systems. When I eventually build a more modern system I'll probably run Linux instead of windows.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: Easy Tune 6 and Windows 10?

    ProfJim,

    W10 does not include Hibernate as a default install feature. However, it can be activated via the "powerconfig.exe /hibernate on" operation and it can be included in the Start Power options. I Googled "How to enable hibernate in windows 10". That's all good except to get out of Hibernation you have to press the Power Button on the case and that triggers a normal reboot of the system?! Net net nothing gained and a bunch of space is used up on the boot SSD for the System Hibernation file.

    I'm not sure you would gain anything going from W7 to W10 on and old BIOS based system. In fact, as I said earlier you lose the ability to use some of the old utilities that have not been updated to run under W8 or W10. Other than that everything else seems to be OK.

    Personally, I am a Microsoft Windows fan and have used every version since day one. Early on W10 was a bit of a challenge since there were a couple of "minor" networking problems that came and went with each fix. As usual, Microsoft has finally got it right after several months of user "debugging". I really like the latest version of W10 since it just installs and makes all the right assumptions about my environment and works. I have 6 computers on my home network all running W10 Pro connected via Ethernet and several devices that come and go via Ethernet and/or the wireless route. I am using one machine for my Home Server. I have Plex Server installed on that system and keep a bunch of Music (.mp3) and Movies (.mp4) on it. My son in Denver CO got me going on the Plex Server so that he could shares my movies and music via the internet. W10 works great with the Oppo Blu-Ray player, Amazon Kindle Fire HDX and the Amazon TV Fire Sticks. I had trouble with W8 and Oppo because W8 did not support the "old" W7 interface but W10 does - I think - all I know is it just works without having to install a bunch of networking workarounds.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •