Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: GA-EP45-DS4 BIOS recovery




  1. #1
    Kees030 is offline Junior Member
    Join Date
    Aug 2014
    Location
    Netherlands
    Posts
    11

    Question GA-EP45-DS4 BIOS recovery

    I have 2 GA-EP45-DS4 mobo's with Award Modular BIOS v6.00PG. After updating with modified BIOS F9mod both of them were stuck in a BIOS bootloop: start-some blue LED's-restart. I've tried "BIOS Recover Method Via Manually Invoking BACKUP BIOS Auto-Recovery Using Power Supply - On/Off Switch". For 1 mobo this worked, for the other it didn't.

    Then I tried the methods from http://forums.tweaktown.com/gigabyte...ng-failed.html: short pin 5+6. It didn't work, neither did shorting pins 4+7 or 1+6.

    Finally I tried flashing with a bootable DOS floppy disk (http://forums.tweaktown.com/gigabyte...ash-guide.html). According to this guide I should use AWDFLASH.EXE (Flash895) with command switch modifiers /py/sn/f/cc/r, so I used this (Flash899) besides flashspi.exe. Both didn't work. It seems there's a reboot before the BIOS gets to the floppy disk.

    What else can I do to recover my second mobo?
    Last edited by Kees030; 05-24-2016 at 06:26 AM. Reason: tried awdflash899

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •