Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: H61M-DS2 Memory Problem




  1. #1
    Da_1 is offline Junior Member
    Join Date
    May 2016
    Location
    South Africa
    Posts
    5

    Default H61M-DS2 Memory Problem

    Hello everyone, I am new here and asking for some help please, here are my specs

    ------------------
    System Information
    ------------------
    Time of this report: 5/24/2016, 06:50:59
    Machine name: DA-1-PC
    Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.150525-0603)
    Language: English (Regional Setting: English)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: H61M-DS2 ( rev 1.0 updated bios to F4 )
    Processor: Intel(R) Core(TM) i3-3220 CPU @ 3.30GHz (4 CPUs), ~3.3GHz
    Memory: 8192MB RAM
    Available OS Memory: 4080MB RAM
    Page File: 2806MB used, 13506MB available
    DirectX Version: DirectX 11

    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce 9600 GT
    Manufacturer: NVIDIA
    Chip type: GeForce 9600 GT
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0622&SUBSYS_23651682&REV_A1
    Display Memory: 2279 MB
    Dedicated Memory: 495 MB
    Shared Memory: 1783 MB
    Current Mode: 1440 x 900 (32 bit) (60Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: SyncMaster
    Monitor Id: SAM02AD
    Native Mode: 1440 x 900(p) (59.887Hz)

    Memory SPD
    -------------------------------------------------------------------------


    DIMM # 1
    SMBus address 0x50
    Memory type DDR3
    Module format UDIMM
    Manufacturer (ID) Kingston (7F980000000000000000)
    Size 4096 MBytes
    Max bandwidth PC3-10700 (667 MHz)
    Part number 9905458-028.A00LF
    Serial number 0F28B87A
    Manufacturing date Week 51/Year 13
    Number of banks 8
    Nominal Voltage 1.50 Volts
    EPP no
    XMP no
    AMP no
    JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency
    JEDEC #1 6.0-6-6-17-23 @ 457 MHz
    JEDEC #2 7.0-7-7-20-27 @ 533 MHz
    JEDEC #3 8.0-8-8-22-30 @ 609 MHz
    JEDEC #4 9.0-9-9-24-33 @ 666 MHz


    DIMM # 2
    SMBus address 0x52
    Memory type DDR3
    Module format UDIMM
    Manufacturer (ID) Kingston (7F980000000000000000)
    Size 4096 MBytes
    Max bandwidth PC3-10700 (667 MHz)
    Part number 9905458-028.A00LF
    Serial number 0F28BD7A
    Manufacturing date Week 51/Year 13
    Number of banks 8
    Nominal Voltage 1.50 Volts
    EPP no
    XMP no
    AMP no
    JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency
    JEDEC #1 6.0-6-6-17-23 @ 457 MHz
    JEDEC #2 7.0-7-7-20-27 @ 533 MHz
    JEDEC #3 8.0-8-8-22-30 @ 609 MHz
    JEDEC #4 9.0-9-9-24-33 @ 666 MHz

    ok so with that out the way, I had a foxcon motherboard when I built the system, but the mb broke just after warranty, a friend of mine bought this board but could not use it due to his gfx was covering the sata ports, so I bought it 2nd off him, I had to update the bios as the chip would not boot, I have been using it for over 1 year now with no problems, I did not notice it before until I played some more demanding games, it says in bios 4096mb of ram found on both slots but under that it says enabled slot 2048 for both of the memories, I have tried on 3 different occasions to ask gigabyte for help they said I must go back to the store where it was bought but I can`t as they have closed down, so I am asking for help here that someone can help me as I am not utilizing my full memory, many thanks for your time and all help.

    Edit: Kingston was kind enough to swop out the memory as I thought that was the problem, so they are new sticks, I have also checked all the pins on the motherboard and all caps as well, I have tried many different methods before coming here, changing bios settings, msconfig ect.... P.s many thanks to profJim for moving my post to its own thread.

    Regards, Da_1
    Last edited by Da_1; 05-24-2016 at 04:31 PM.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: H61M-DS2 Memory Problem

    Many similar memory problems are caused by bent cpu socket pins but I don't think that this is your problem.

    The problem appears to be that your F4 bios does not support your i3-3220 cpu according to Gigabyte's cpu support list for GA-H61-DS2 (rev: 1.0) motherboard.

    There are seven newer versions of your motherboard, from rev: 1.2 through rev: 5.0 and each of these revisions has a bios update that provides cpu compatibility with quite a few additional Ivy Bridge processors and the date of these bios updates is one month after the 2012/02/20 date of your F4 bios.

    Can you safely update your bios with any of the newer bios versions for the other motherboards?
    No, you will probably brick your motherboard if you try to use any of the other versions.

    The rev: 1.2 FD bios size is the same apparent size as your F4 bios but it is unlikely that Gigabyte would use a different bios version name if it would work with a different motherboard version.

    If Gigabyte can't provide you with a bios update the only option that I can think of is to do a web search for a mod bios for your rev: 1.0 motherboard.

    I'm assuming that Kingston sent you a memory kit that is compatible with your motherboard.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Da_1 is offline Junior Member
    Join Date
    May 2016
    Location
    South Africa
    Posts
    5

    Default Re: H61M-DS2 Memory Problem

    Hello again profJim

    That is not good news indeed, I was suspecting that the cpu was the problem but thought maybe I could get a custom bios made by someone here, the board does support ivy but not my exact model but still version 3 of there cpu`s, I have looked on cpu-z and it says I have 4 slots for memory but on the board it only has 2 slots, I think maybe this is where the problem is, I think the memory controller in the bios needs to be fixed?? I am no expert so I may be wrong, but its strange that when I go to spd tab, it shows memory in slot 1 and 3 and there are 4 places for memory but there is not, all help is greatly appreciated as I can`t just go buy a new board as they don't even sell this socket type anymore and I am not working since a motorcycle accident so buying a new 1 is not an option, many thanks for all help in advanced.

    Regards, Da_1

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: H61M-DS2 Memory Problem

    It sounds like your system is stable but that your incompatible i3-3220 cpu only lets your system access 4GB of ram instead of 8GB.

    I don't have experience with modding bioses, but I'm going to create an H61M-DS2 mod bios thread at win-raid.com to see if they can assist me with modding the F4 bios so that your system will work properly with your i3-3220 cpu.

    Would it be an option for you to sell your i3-3220 ivy bridge cpu and replace it with a similar used sandy bridge cpu?. A quick ebay check shows that your current used cpu might sell for about $60 (on my side of the pond) and I'm guessing that a similar used sandy bridge cpu might also sell for about the same price.

    Can you run Memtest86+v5.01 from a bootable usb, cd-rom or floppy drive for 4 - 8 hours to see if there are any problems and to see what it reports for your memory? The only way to upload a screenshot is to take a digital picture of Memtest86+ before you reboot your system.





    I'd be curious to see what Memset v4.1 shows instead of Cpu-z.
    This is an example of Memset's output when you click on the SPD icon and click on the ">>" icon to display the settings for both memory channels.





    This is some of the information that I put together tonight for use in a soon to be created win-raid H61M-DS2 mod bios thread after I pull together some additional information:

    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Da_1 is offline Junior Member
    Join Date
    May 2016
    Location
    South Africa
    Posts
    5

    Default Re: H61M-DS2 Memory Problem

    Hello ProfJim

    I can take some pictures of my bios when my wife gets home, she has a camera on her phone my old Nokia only has a torch on it, I can also run memtest86 when I have the phone, many thanks for the reply and maybe some light at the end of this, I have downloaded cpu-tweaker and memset, memset says not for this system, I have tried to google and see why but I failed to find out, I have some screen shots of cpu-z and cpu-tweaker, I hope this helps a bit? many thanks for all the help and time you are spending helping to try make a custom bios it is much appreciated, if all fails I will try sell the chip and buy another, but here in South Africa I don`t see many chips of this model for sale or the sand-bridge either, but if I must do that I will, I might not have a pc for awhile and that would suck, many thanks to all who read this and for help.

    Regards, Da_1







    Attached Images Attached Images H61M-DS2 Memory Problem-1-jpg 
    Last edited by Da_1; 06-03-2016 at 04:23 AM.

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: H61M-DS2 Memory Problem

    It looks like Memset only runs on P45 or earlier systems.

    Cpu Tweaker shows your memory size = 2 x 4096 but this might only refer to the installed size and not the available memory size.

    The image below shows windows Task Manager and Resource Monitor memory information.
    The Resource Monitor memory chart is at the bottom of the Resource Monitor's Memory tab window.
    This image was created in windows Safe Mode but it still shows that I'm using 8GB of memory.
    You can easily get this information without booting into Safe Mode.

    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Da_1 is offline Junior Member
    Join Date
    May 2016
    Location
    South Africa
    Posts
    5

    Default Re: H61M-DS2 Memory Problem

    Morning ProfJim

    Here are some screen shots of task manager and resource manager, I will take some pictures with the phone today as well with memtest86, but as you can see its the same out come as in the bios, half the memory is kept by the bios, I hope this helps.

    Regards, Da_1





    Edit: if you look at the pictures I posted before there are 4 slots for memory but the broad only has 2.
    Last edited by Da_1; 06-04-2016 at 01:11 PM.

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: H61M-DS2 Memory Problem

    OK, there definitely is a problem with only half of the installed memory being usable.

    I'm guessing that your problem with 4 memory slots showing in the various programs is common with motherboards that only have 2 memory slots.

    Once I've created the thread in win-raid.com, I'll post a link to the new thread here.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Da_1 is offline Junior Member
    Join Date
    May 2016
    Location
    South Africa
    Posts
    5

    Default Re: H61M-DS2 Memory Problem

    Hello ProfJim

    I still need to run memtest, but here is another test I ran from hiren`s boot cd, I hope this helps a bit, and thanks again for all the help and everyone who reads this.

    Regards, Da_1



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •