Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Tweak Launcher dont work with x99-sli mobo




  1. #1
    Join Date
    Jul 2014
    Location
    greece
    Posts
    11

    Default Tweak Launcher dont work with x99-sli mobo




    after my last bios update F22e the Gtl dont work anymore this is the message !! any ideas ???
    Last edited by ultraex2003; 05-27-2016 at 11:47 PM.

  2. #2
    Join Date
    Jul 2014
    Location
    greece
    Posts
    11

    Default Re: Tweak Launcher dont work with x99-sli mobo

    today i update the bios with new bios F22J show far i see a small change in color.>>> very nice gigabyte i like it!!
    but Gtl again dont work same mesage !! i try this with win 7 64 and win 10 !!very strange !!



  3. #3
    Join Date
    Jul 2014
    Location
    greece
    Posts
    11

    Default Re: Tweak Launcher dont work with x99-sli mobo

    after new update bios with F22K new crash same message!!
    gigabyte do something !!must update the GTL

    Tweak Launcher  dont work with x99-sli mobo-gghjghhbjh-jpg

  4. #4
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Tweak Launcher dont work with x99-sli mobo

    Try latest version GTL 2.1 B16.0527.1:

    https://www.dropbox.com/s/nilp1r52k5...527.1.zip?dl=0
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #5
    Join Date
    Jul 2014
    Location
    greece
    Posts
    11

    Default Re: Tweak Launcher dont work with x99-sli mobo

    thanks bro !!! you are the man !!!

    Tweak Launcher  dont work with x99-sli mobo-cgvjgvjgvj-jpg

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •