Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Gigabyte GA-X58A-UD7 (Rev 2.0) and Xeon Processor to support ECC Memory?




  1. #1
    Join Date
    Jul 2016
    Location
    UK
    Posts
    2

    Question Gigabyte GA-X58A-UD7 (Rev 2.0) and Xeon Processor to support ECC Memory?

    Hi All.

    I am trying to find out if it is at all possible to for my Gigabyte GA-X58A-UD7 (Rev 2.0) motherboard to support ECC memory.

    I know that most consumer grade motherboard do not support ECC memory, and this is normally only reserved for high end PC's, workstations and servers.

    My understanding is that the LGA1366 memory controller is integrated into the processor, and no longer uses a motherboard chipset.
    I also know that the standard consumer grade processors, i3, i5, and i7, do not support ECC memory.
    In my case I am running a Xeon X5570 Processor, this does fully support ECC memory.

    However when I try to use ECC memory the system will not POST.

    I have a total of 6 matched sticks of ECC memory "24GB (6x4GB) PC3-10600 DDR3-1333 ECC M393B5170GB0-CH9Q8".
    I have tried installing all six sticks, as as above the system did not POST.
    I then tried 3 sticks in triple channel configuration, the system did not POST.
    I then tried 2 sticks in dual channel configuration, the system did not POST.
    I then tried a single stick, in each slot in turn, the system did not POST each time.

    I know the system is working, as if I use 2x4GB non-ecc memory the system will post just fine.

    As said above the motherboard is a Gigabyte GA-X58A-UD7 (Rev 2.0) and running Bios Version: FD (2012/11/09).

    Thanks for your time.

    Best Regards.
    Last edited by Mad Professor; 07-15-2016 at 09:00 PM.

  2. #2
    Join Date
    Jul 2016
    Location
    UK
    Posts
    2

    Default Re: Gigabyte GA-X58A-UD7 (Rev 2.0) and Xeon Processor to support ECC Memory?

    Does anyone have any views on my question, and or my reasoning.

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-X58A-UD7 (Rev 2.0) and Xeon Processor to support ECC Memory?

    If you want to use ECC ram in an LGA1366 Xeon system it looks like the motherboard needs to be a server or workstation board that uses an Intel 5000 series chipset (IOH or I/O Hub).

    From: http://forums.tweaktown.com/asrock/4...3-ram-not.html

    post #2 (from Asus Tech Support):

    The X58 chipset does not support registered memory so no BIOS update will help in this case. I'm assuming that your Intel server board is not of X58 chipset but most likely it's chipset is 55XX, which is why it does support registered RAM. Intel states that for the 1366 socket, only chipset series 55xx supports registered memory.
    post #3:

    You can use ECC Unbuffered memory but not registered memory in an X58 board. To use Registered memory, the system must be a dual processor package or better which would require the use of the intel 5000 series chipset.

    Web searches for more information:
    • intel 5000 series chipset
    • x58 express chipset vs 5500 series chipset
    • x58 xeon ecc


    Also check out: [Official] - X58 Xeon Club - with 8736 posts
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •