Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: GA-Z170X-Gaming 5




  1. #1
    sniper88 is offline Junior Member
    Join Date
    Jul 2016
    Location
    Italy
    Posts
    1

    Question GA-Z170X-Gaming 5

    I assembled this new computer (Skylake in signature) a week ago and everything works perfectly. I'm sorry for my english.


    I would like some little explanation, if it is possible:

    1) If imposed a lower Vcore 1,260 (auto), the Load Line Calibration can not perform the correct calibration and Vcore never falls below the 1.xxx. If I leave automatically, the Vcore can go down quietly under the 1.xxx Vcore.
    How can I set a lower Vcore, so that will be below 1.xxx idle?
    [SOLVED! Dynamic VCore!]


    2) Where can I download the latest drivers for GA-Z170X-Gaming 5?
    Currently, I downloaded the drivers through the Gigabyte website.

    3) Is there a way to set a lower VID?


    4) Someone could post a proper BIOS setup?


    Thanks again and really sorry for my very bad English.
    Last edited by sniper88; 07-17-2016 at 10:57 PM.
    NZXT H440 Black&Green [+] Corsair AX860i [+] GA-Z170X-Gaming 5 EU [+] i7-6700K [+] Corsair H115i [+] 16GB G.Skill 2666MHZ [+] GTX 1070 (Soon) [+] 850 EVO 500GB [+] 850 EVO 250GB [+] 1TB WD Blue
    Razer Blackwidow Chroma [+] Razer Deathadder Chroma [+] Razer Goliathus Speed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •