Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Help me with boot times - Gigabyte GA-Z170X-GAMING 7




  1. #1
    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    10

    Default Help me with boot times - Gigabyte GA-Z170X-GAMING 7

    Hello All, i have just built a new PC based on the Gigabyte GA-Z170X-GAMING 7 (spec below)

    i am having slow boot times around 30 seconds that bug me more than cause issues, as my old pc this replaced was much quicker, i have done some testing and it seems if i unplug my Western Digital Caviar Black 3TB i get around 20 second boot time, roughly 10 seconds to bios screen then 10 to windows. any ideas? as i have disabled it from any load screens.


    Phanteks Enthoo Evolv ATX Satin Black
    Gigabyte GA-Z170X-GAMING 7
    Intel I7 6700K Skylake @ 4.5
    Corsair Vengeance LPX Black 16GB (2x8GB) DDR4 3200MHz
    GeForce GTX 1070 Founders Edition
    Samsung SM951 256GB M.2 PCI-e NVMe SSD
    Western Digital Caviar Black 3TB
    Corsair RMi Series RM850i ATX Power Supply
    Corsair Hydro Series H110i

  2. #2
    Join Date
    Mar 2013
    Location
    Poland
    Posts
    8

    Default Re: Help me with boot times - Gigabyte GA-Z170X-GAMING 7

    Which version UEFI you have? Windows (10? 7). What is your HDD partition format (GPT, MBR)?

    does your graphics card has UEFI GOP?

  3. #3
    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    10

    Default Re: Help me with boot times - Gigabyte GA-Z170X-GAMING 7

    Quote Originally Posted by jojoro View Post
    Which version UEFI you have? Windows (10? 7). What is your HDD partition format (GPT, MBR)?

    does your graphics card has UEFI GOP?

    Hi using windows 10 and both drives are GPT after checking how to do this on google.

    the gcard is a 1070 but i don't know what that UEFI GOP is or how to check ?

  4. #4
    Join Date
    Mar 2013
    Location
    Poland
    Posts
    8

    Default Re: Help me with boot times - Gigabyte GA-Z170X-GAMING 7

    Just try settings:
    MIT->Advanced Memory Settings->Memory Boot Mode (Fast Boot ON). This Remove 10 sec delay before BEEP.
    Bios Features->Fast Boot->UltraFastBoot
    Windows 8/10 Features-> Windows 8/10
    CSM SUPPORT-> Disbaled (if you have UEFI GOP on graphics card)

    With this settings my system boots up 5 sec to Win10 logon screen (with SSD disk)

  5. #5
    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    10

    Default Re: Help me with boot times - Gigabyte GA-Z170X-GAMING 7

    Quote Originally Posted by jojoro View Post
    Just try settings:
    MIT->Advanced Memory Settings->Memory Boot Mode (Fast Boot ON). This Remove 10 sec delay before BEEP.
    Bios Features->Fast Boot->UltraFastBoot
    Windows 8/10 Features-> Windows 8/10
    CSM SUPPORT-> Disbaled (if you have UEFI GOP on graphics card)

    With this settings my system boots up 5 sec to Win10 logon screen (with SSD disk)
    Hi these are my settings.

    i am looking at 11 seconds until bios screen then another 11 second to windows login




    Last edited by jimlad; 08-02-2016 at 05:27 PM.

  6. #6
    Join Date
    Mar 2013
    Location
    Poland
    Posts
    8

    Default Re: Help me with boot times - Gigabyte GA-Z170X-GAMING 7

    I have same settings as you and everything is working fine.

    Try update to F8o BIOS (beta). If nothing changes MB is damaged.

  7. #7
    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    10

    Default Re: Help me with boot times - Gigabyte GA-Z170X-GAMING 7

    do you have a link to that bios ?

  8. #8
    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    10

    Default Re: Help me with boot times - Gigabyte GA-Z170X-GAMING 7

    found the bios,

    i don't think the motherboard is faulty - i get good bench marks in windows, its the just boot is slow for some reason

  9. #9
    Join Date
    Nov 2008
    Location
    Hu3zil
    Posts
    64

    Default Re: Help me with boot times - Gigabyte GA-Z170X-GAMING 7

    Of course GTX1070 has GOP. Here's the cause:

    Quote Originally Posted by jimlad View Post
    Samsung SM951 256GB M.2 PCI-e NVMe SSD
    Load optimized defaults in first place. CSM must be enabled, and storage driver priority must be in Legacy.

    If you put storage driver in UEFI mode, you won't see SATA drives.

    Gigabyte boards have issues with NVMe SSD's it looks like. Was a nightmare to get my 950 Pro to work.

  10. #10
    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    10

    Default Re: Help me with boot times - Gigabyte GA-Z170X-GAMING 7

    Cool will check those settings. What sort of boot time are you getting ? Do you have this same mobo ?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 6 users browsing this thread. (0 members and 6 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •