Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ga-Z68A-D3H-B3 UEFI to AwardZ




  1. #1
    SchlitzBull is offline Junior Member
    Join Date
    Aug 2016
    Location
    USA
    Posts
    3

    Wink ga-Z68A-D3H-B3 UEFI to AwardZ

    Hello!

    I am using a ga-Z68A-D3H-B3 rev 1.0 with a i5-2500k. I am having difficulty reverting back to the Award BIOS from UEFI. I have a working boot usb drive and the efi2awd.exe program provided by Gigabyte. I've gone to GIGABYTE - Motherboard - Socket 1155 - GA-Z68A-D3H-B3 (rev. 1.0) to obtain the the Award BIOS files. I have tried F6, F10, F11, F12 and F13 and they all fail with a "!!! Bad BIOS Image!!!". The command I am running is "efi2awd Z68AD3H.F13". Any help would be greatly appreciated.

  2. #2
    Join Date
    May 2018
    Location
    Melbourne
    Posts
    1

    Default Re: ga-Z68A-D3H-B3 UEFI to AwardZ

    It worked well for me with tool called fptw64 (fptw).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •