Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Trouble with upgrading RAM GA-H55M-S2V




  1. #1
    Join Date
    Aug 2016
    Location
    Canada
    Posts
    2

    Default Trouble with upgrading RAM GA-H55M-S2V

    Hello all,

    I did a search and have been looking around the net but can't seem to find anything that helps me.

    I recently purchased a used computer for my brother. It has the GA-H55M-S2V MOBO rev 1.3 with a intel i3 540 chip. it has 2 x 2GB ram sticks that work. I don't even recall the brands but they are a mix.

    I at first purchased a Patriot PSD38G16002. It's a single 8GB memory stick. I was planning on just using it by itself. I didn't do any checking on compatibility beforehand because the couple times in the past I have add memory I didn't have any issues. I tried it by itself in both slots and also with one of the sticks of memory that was already in there and no configuration seems to work. So I returned it.

    I then purchased a two pack set Corsair CMZ8GX3M2A1600C9. Which does say it's compatible on the Corsair website I also called Corsair and they said it should work. Suffice to say it won't get past the loading windows screen. I also tried these together, by themselves and in configurations with the memory that works. I have played around with the BIOs a bit but its all pretty new to me. I have loaded optimal settings and fail safe settings and played around with the settings regarding RAM in the BIOS.

    Im just wondering if I can maybe get some guidance on what to do next? Or maybe it's just not going to work?

    Thanks in advance.

    Edit:
    I thought the REV 1.3 was the BIOS version however I just noticed that it's the board version. I guess tonight when I have access to the computer again I will check and see what BIOS it has. Of course I will make sure it has the latest BIOS but in the meantime any suggestions are welcome. Thank you.
    Attached Images Attached Images Trouble with upgrading RAM GA-H55M-S2V-img_1827-jpg 

  2. #2
    Join Date
    Aug 2016
    Location
    Canada
    Posts
    2

    Default Re: Trouble with upgrading RAM GA-H55M-S2V

    Tried another paired set out of my other PC and it didn't work. Pretty finicky if you ask me. I know there is a QVL but was I was hoping to pick something up locally. It's mostly just for WoW for my brother. I'm resigned to the fact that I won't be upgrading. I'll just tell him to not to have much opened when playing the game

    Oh the bios is the most up to date.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •