Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-Z87X-UD5 + 4 Sticks of DDR3 ram = Post Code 15




  1. #1
    NGL_BrSH is offline Member
    Join Date
    Apr 2010
    Location
    Maine
    Posts
    102

    Lightbulb GA-Z87X-UD5 + 4 Sticks of DDR3 ram = Post Code 15

    I have had an issue with a GA-Z87X-UD5 and using 4 sticks of ram resulting in a Post Code of 15 (lack of POST really).

    I solved my issue and while I was in the troubleshooting process I realized there is a lack of good working solutions to this problem. So I'll contribute my findings.

    Hardware:
    Gigabyte GA-Z87X-UD5 (bios 9, then 10c)
    (2 sets) G. SKILL F3-2400C10D-8GZH = 4 sticks of 4gb ea.
    Intel i7-4770K

    If you want the solution that worked for me, skip to the bottom of my post.

    I received a replacement board from Gigabyte because my old one kept having a bios corruption issue.

    I reinstalled all the components into the machine and powered it up which resulted in a Post Code 15 looping every 7-8 seconds which would prevent me from getting into BIOS!

    I removed 2 sticks of ram and restarted and experienced the same results.

    Last chance, i pulled 1 more stick so there was now only a single stick in DDR3_1 slot. Boom, boot.

    Ok, no big deal. I've dealt with this before on other builds. I enter BIOS, check off XMP1 and reboot. Everything will be fine! NOPE. Same result with XMP2 profile.

    XMP only stabilized me for 2 sticks of ram but no matter which sticks and which channels of ram I used, only 2 would result in a boot.

    Here are the things I tried that other people suggested. They did not work for me but you're welcome to try:

    #1 answer was: Bent CPU socket pins. - It's feasible but unlikely. I take great care in handling the cpu and components. And of course, not bent after checking.
    #2 Flash BIOS to something newer. Board came with 9 so I tried the beta 10c. Nothing changed.
    #3 Turn off C states - didn't really make sense to me because I wasn't in the OS yet but hey, I'm close to tearing this thing out of the Grandia 7 HTPC case so I'll try anything.
    #4 Add Dram voltage - I brought mine up to 1.75v - no change.
    #5 Add System agent voltage - I added .2v to SA, analog, digital + 1.75 dram + .4 vcore +.2 VRIN just to rule out voltage. No change!
    #6 reduce memory frequency. I tried every frequency from 1066 to 2400mhz. No change. (also tried it with the voltage bumps as well from #4!)

    I was ready to RMA this board but I tried on last thing:

    My solution #7:
    Turn off XMP profiles, set 1.65v manually per kit. Worked! Booted all 4 sticks and even at 2400mhz!

    Something in the XMP profile was allowing them to play nice together.
    I manually set all the timings the best I could per the stick specs and I'm up and running. Passed 8 hours of memtest overnight with no issue. Cold booted the next day no issue.

    I hope this helps someone before they tear off the HSF and look at the cpu pins or before they RMA the ram or mobo.

  2. #2
    Join Date
    Aug 2012
    Location
    AZ, USA
    Posts
    128

    Default Re: GA-Z87X-UD5 + 4 Sticks of DDR3 ram = Post Code 15

    Although Gigabyte's support page only lists version F10c, there's a "final" version F10:
    http://forums.tweaktown.com/gigabyte...beta-bios.html
    If you compare the file dates, the F10 "final" is more recent.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •