Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-Z170X-Gaming 7 - F20b BIOS BUG?




  1. #1
    Join Date
    Dec 2014
    Location
    USA
    Posts
    11

    Default GA-Z170X-Gaming 7 - F20b BIOS BUG?

    The computer always fail to resume from sleep on the F20B BIOS.

    It will turn on and show windows login for about 5 seconds then it would crash (no BSOD) and reboot and says boot failure at POST. I tried restoring the bios settings to default but it didn't made any difference.

    I roll back to BIOS F8 and computer has no issue resuming from sleep.

  2. #2
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-Z170X-Gaming 7 - F20b BIOS BUG?

    You have F20d in my sticky.....
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •