Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Gigabyte GA-Z170MX-Gaming 5 Doesn't Boot Anymore!




  1. #1
    Join Date
    Oct 2010
    Location
    Boston, MA
    Posts
    10

    Question Gigabyte GA-Z170MX-Gaming 5 Doesn't Boot Anymore!

    Greetings:

    I've been using this computer since October 2015 without a problem. I haven't made any hardware changes, and used it just this morning. When I tried to power it on from Sleep at noon, the case gave me a PWR_LED steady on, the fans tried to spin for a split second, and the monitor gave a brief flicker of life like it was trying to send output, then nothing. No fans, not hard drive whirr, no motherboard lights; nothing. Just the case PWR_LED fan stays on. I'd hazard it's a power supply or the motherboard went bad, but I'm not sure what to do next. I've already filled out an RMA form with Gigabyte to get that process started.

    Please see my PC specs below:


    CPU: Intel Core i5-6600K 3.5GHz Quad-Core Processor
    CPU Cooler: CRYORIG H7 49.0 CFM CPU Cooler
    Motherboard: Gigabyte GA-Z170MX-Gaming 5 Micro ATX LGA1151 Motherboard
    Memory: Crucial Ballistix Sport LT 16GB (2 x 8GB) DDR4-2400 Memory
    Storage: Samsung 850 EVO-Series 500GB 2.5" Solid State Drive
    Storage: Western Digital Caviar Blue 500GB 3.5" 7200RPM Internal Hard Drive
    Video Card: MSI GeForce GTX 950 2GB Video Card
    Case: Apevia X-QPACK3-NW-BK MicroATX Mini Tower Case
    Power Supply: EVGA SuperNOVA GS 650W 80+ Gold Certified Fully-Modular ATX Power Supply
    Operating System: Microsoft Windows 10 Home OEM 64-bit
    Case Fan: Enermax UCTB14B 45.4 CFM 140mm Fan
    Case Fan: Enermax UCTP12P 80.0 CFM 120mm Fan
    Monitor: HDMI out to a 4k TV
    Keyboard: Thermaltake eSPORTS POSEIDON Illuminated Wired Gaming Keyboard
    Mouse: Logitech M705 Wireless Laser Mouse
    Generated by PCPartPicker 2016-12-20 13:19 EST-0500

    Thank you in advance for any feedback!

    Boz

  2. #2
    Join Date
    Oct 2010
    Location
    Boston, MA
    Posts
    10

    Default Re: Gigabyte GA-Z170MX-Gaming 5 Doesn't Boot Anymore!

    I swapped out the PSU for an older one and everything is working. Time to RMA the EVGA PSU, I guess.

    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •