Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Gigabyte GA-EP35-DS3 problem - once turned on it still rebooting




  1. #1
    TKN is offline Junior Member
    Join Date
    Jan 2017
    Location
    italy
    Posts
    2

    Default Gigabyte GA-EP35-DS3 problem - once turned on it still rebooting

    Hello
    recently I received an old Gigabyte GA-EP35-DS3 as gift from a friend that buy old unsold electronic stocks.
    I mounted on a full working Intel Q6700 and a ddr2 Stick (samsung M378T5663QZ3 2gb pc6400)
    Also I connected to the mainboard a sata dvd-rw and a 1GB-WD BLUE (new), a odl full working nvidia gt610, a 580W PSU, then I tried to turn on all the system.

    Immediately I'm having a problem with bootup with this motherboard.

    Once turned on the system all seems to run correctly (the six phase-leds turned on, the fans start running, the dvd-rw turned on, and the same is for the HDD....but just after 4/5 seconds, before displaying the POST screen, the system automatically turned off and then reboot after 1 or 2 seconds pause, so all the components turned on again but after 4/5 seconds the system reboot again.....it's a looping reboot that make me crazy.

    I tryed to search the solution on the web but I can't succeed.

    I tryed to uninstall and reinstall all the components step by step, to change the ram slot, to uninstall and reinstall the F/P connectors and the FAN connectors, but it seems there's nothing to do...I can't fix the problem..... really I can't understand what's wrong.

    I tried to find more information about what the phase led lights mean but I couldn't find some user guide. The first couple of leds are green, the second couple is orange and the third couple of leds is red. I have no clue what that combination means....


    As I said my search on the web have been useless and now I hope to find here some Gigabyte GA-EP35-DS3 owner much expert than me who will really help me to fix the problem.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-EP35-DS3 problem - once turned on it still rebooting

    Welcome to the forum.

    Your boot loop problem is possibly due to incompatible or failing hardware. Your motherboard's CMOS battery is probably dead unless a new battery was recently installed.

    The first thing that you should do is to clear the CMOS. Sometimes clearing the CMOS requires connecting the two CLR_CMOS pins for for 15 seconds, several minutes and possibly for up to 24 hours. Before you clear the CMOS, disconnect the power supply's power cord from the wall socket.
    A faulty or failing power supply can cause all sorts of problems when booting your system.

    Your goal right now is to be able to boot into the bios. Disconnect all hardware that isn't needed for getting into the bios. All you need is your cpu, cpu cooler, one memory card, video card, monitor, power supply and keyboard. Using a PS/2 is the best way to go for now. Disconnect all cables that aren't needed right now.

    The problem might be caused my motherboard stand-off problems or a problem with your motherboard mounting in the computer case.

    Look for phase led in your motherboard user manual for more information.

    There are many boot loop threads in the forum and on the web.
    Try some of the following web searches:
    • pc troubleshooting
    • pc boot loop problem
    • p35-ds3 boot loop
    • p35-ds3 forum thread
    • pc p35 boot loop troubleshooting


    The following post has useful information:

    Re: Gigabyte P35-DS4 - constant reboot loop

    Same thing happened to my P35-DS3L last year. I ended up having to RMA it. I would try it with a single stick of ram in the slot closest to the cpu. If that doesn't work try with only the cpu, a single stick of ram, and vid card. If you have any try a different stick of ram, preferably one that is speced at 1.8vdimm and 5-5-5-18 timings. I'm not fond of Crucial Ballistix ram and run across lots of stories of problems with them, especially the 4-4-4-12 variety. If you are using a USB keyboard or mouse try with PS2 versions instead.

    If none of those fix it, try the infamous DFI Long Bios Clear.


    1. Remove power from the rig by disconnecting the power cord from the wall outlet.
    2. Make sure the PC Speaker is plugged in.
    3. Remove the Battery.
    4. Move the CMOS jumper to CLEAR.
    5. Press the Start Button on the case or motherboard to drain the capacitors.
    6. You may leave the board in this condition for as long as it takes to clear the CMOS. If a short 30 second clear or a 15 minute clear doesn't work, try an 8 hour clear then a 24 hour clear.
    7. Plug in a PS2 Keyboard.
    8. Put one stick of RAM in the slot closest to the cpu.
    9. Replace the Battery.
    10. Move the CMOS jumper to Normal.
    11. Press and hold the Insert Key on the Keyboard.
    12. Apply power to the rig by plugging the power cord into the wall outlet.
    13. Press the Start Button to power the rig up while holding down the insert key.
    14. When you hear the BEEP, release the Insert Key and press the Delete Key on the Keyboard.
    15. Once you enter the BIOS set the DATE and TIME then Load Optimized Defaults.
    16. Save and Exit.
    17. Enter the BIOS again and set it up the way you want for your particular rig.


    from the pcper forum, found through a google search
    Last edited by profJim; 01-31-2017 at 12:27 PM. Reason: added another suggested web search
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •