Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-Z77x-UP5 TH-CF




  1. #1
    vgan is offline Junior Member
    Join Date
    Feb 2017
    Location
    greece
    Posts
    1

    Default GA-Z77x-UP5 TH-CF

    Hi all.

    My problem with the motherboard recognizes the disc SSD Kingston HX PCIe M.2 240GB P / N: SHP2280P2H / 240G at random intervals after 20 restarts can be seen. I tried all the parameters UFFI settings and Legacy boot. Also tried the disk SSD Kingston HX PCIe M.2 240GB P / N: SHP2280P2H / 240G in Slot PCIE x4 and PCIE x8 Slot, had the same effect.
    Bios version is F12 but i try too with F11 same problems

    I Try the SSD on other motherboard and work perfect

    Plz if any can hlep me with the problem.

    Tnx!


    Operating System
    Windows 10 Pro 64-bit

    CPU Intel Core i7 3770K @ 3.50GHz
    RAM 16,0GB D-Channel DDR3
    Motherboard Gigabyte Z77X-UP5 TH-CF
    VGA 2047MB NVIDIA GeForce GTX 950

    Storage 223GB Kingston SHPM2280P2H/240G
    931GB Seagate ST1000DM003-1CH162
    931GB Western Digital WDC WD1003FZEX-00MK2A0
    931GB Western Digital WDC WD1003FZEX-00MK2A0

    Optical Drives
    HL-DT-ST BDDVDRW CH10LS20 SCSI CdRom Device

    Audio
    Realtek High Definition Audio

  2. #2
    Join Date
    Feb 2009
    Posts
    75

    Default Re: GA-Z77x-UP5 TH-CF

    With an older board maybe the trouble is the EFI driver? See GA-Z97-D3H bios can't "see" Samsung XP941 in M.2 socket, a 9-series board that wouldn't work without something added. Helpful?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •