Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-Z97X-UD5H-BK with SSD M.2 Plextor M8PeG 256gb. low speed after shut down




  1. #1
    jozer1 is offline Junior Member
    Join Date
    May 2017
    Location
    Ukraine
    Posts
    2

    Default GA-Z97X-UD5H-BK with SSD M.2 Plextor M8PeG 256gb. low speed after shut down

    Hi. I have a problem with GA-Z97X-UD5H-BK (rev.1.0, bios F8) and my SSD Plextor M8PeG m.2 NVME 256 gb (latest firmware, 1.06). SSD is inserted into the PCI-E ASUS adapter (HYPER M.2 X4 MINI CARD), works in the ACHI mode.

    When I install windows (win7 x64 or win10 x64) and I hold testing of speed, my ssd works at full speed (2000 mb/sec read, 880 mb/sec write) in any tests (CrystalDiskMark, ATTO Disk Benchmark). I can make soft reset any number of times and speed remains former.

    But when I am shut down my PC, I switch off a supply, then I turn on the computer, and again I hold testing of speed of ssd, it shows low speed in all tests (about 170 mb/sec read, 180 mb/sec write). And further it always shows such low speed, switching off and reset doesn't influence change of speed in any way. SSD works at such low speed.

    I tried to use the plug SSD of m.2 port on the motherboard - all in the same way.
    I tried the BIOS F9b for the motherboard - in the same way, the speed of the SSD after shutting down the PC is low.

    Please help to solve a problem! (sorry for my english)

    1. MB GA-Z97X-UD5H-BK (1.0), bios F8.
    2. RAM - G.Skill F3-2400C10D-16GTX, 2x8Gb.
    3. CPU i7-4790K
    4. Video Gigabyte GeForce GTX 970 G1 Gaming 4096MB
    5. SSD - Plextor M8PeG 256Gb M.2 2280 MLC
    Attached Images Attached Images GA-Z97X-UD5H-BK with SSD M.2 Plextor M8PeG 256gb. low speed after shut down-1_test-atto-win7-achi-mode-uefi-legaci-_uefi-install-win-jpg 
    Last edited by jozer1; 05-22-2017 at 11:05 PM.

  2. #2
    jozer1 is offline Junior Member
    Join Date
    May 2017
    Location
    Ukraine
    Posts
    2

    Default Re: GA-Z97X-UD5H-BK with SSD M.2 Plextor M8PeG 256gb. low speed after shut down

    3_test atto_after shut down win7x64
    Attached Images Attached Images GA-Z97X-UD5H-BK with SSD M.2 Plextor M8PeG 256gb. low speed after shut down-3_test-atto_after-shut-win7x64-jpg 

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •