Hello
MY first post and I am becoming desperate.
Today I downloaded version F8 and upgraded the BIOS using Q-Flash after firsdt allowing Q-Flash to make a copy of my current BIOS.
It all finished successfully but when I rebooted my system firstly I got the Gigabyte flash screen and then the system automatically rebooted and then the Windows flash window appeared briefly and then an error advising -
Windows failed to start. A recent hardware or software .....
and then I was prompted to attempt to launch startup repair or start windows normally.
I allowed 'startup repair' to run and after some time it displayed that windows could not automatically be repaired.
I have 'googled' this problem and tried everything I have read but without success.
I tried using Q-Flash to reflash using the copy of the original bios I have but it will not allow previous versions to be used.

I thought that I might be able to get the motherboard to use the 'other' bios (dual bios) but could not find anything in bios setup. I found something on the web to try and force the normal bios to get a checksum error so that on startup the backup bios would over write the normal bios but could not get this to work.

I tried rebooting with the Windows 7 installation disk and doing a windows repair but that also did not work.

Do I have to reformat my drive and install windows and everything else again? Hopefully not.