Ok, after update the bios to the latest one i found out that my bus speed is now 99.76Mhz which is causing instability to my overclock now, so i heard that you needed to disable CPU spectrum, but you can't disable it, any help?