Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: GA-Z170X-UD3, M.2 EVO 960, XMP, GTX950, No Dipslay During Cold Boot Post

  1. #1
    Join Date
    Nov 2007

    Default GA-Z170X-UD3, M.2 EVO 960, XMP, GTX950, No Display During Cold Boot Post

    I've been running a Z170X-UD3 along with an EVO 850 SSD, RipJaws DDR4-3000, and a GTX950 for over a year and it has been trouble free. My setup uses an i7-6700k at 47,47,47,46 along with the RAM in XMP mode.

    This past week I installed a Samsung EVO 960 PCIe 3.0 x4 NVME M.2 drive and now when I cold boot my PC I get no display during POST. I get display when Windows boots and when I reboot display returns during POST as well.

    • Turning off XMP results in the GTX 950 display working properly during cold boot POST.
    • Disabling the on-board SATA controller does not resolve the issue.
    • I tested the setup with the IGFX solution and the display works properly during POST with XMP and the NVME drive installed.
    • I removed the NVME drive and my GTX 950 once again displayed video during POST with XMP enabled.

    Basically the combo of the NVME drive, GTX 950, and XMP enabled results in no cold boot display during POST, but normal video in Windows and/or after a reboot. I tried everything I can think of in the BIOS but have been unable to resolve the issue. I am running the latest version of the BIOS (F23e). I also tried rolling back to BIOS F21.

    Has anyone else seen this issue?
    Last edited by rossb; 03-05-2018 at 10:30 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts