Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: System in loop when booting up: reset, post, win pw screen, reset, post, ...etcetera...




  1. #1
    Laser250 is offline Junior Member
    Join Date
    Apr 2018
    Location
    Texas
    Posts
    5

    Default System in loop when booting up: reset, post, win pw screen, reset, post, ...etcetera...

    When system boots up I'm getting an endless loop...reset, post, Windows password screen, reset, post, Win pw screen, ad infinum...
    Password screen lasts 2 seconds...not long enough to even attempt putting in the pw.
    I'm using Win 7 Ultimate 64-bit OS.
    Just installed a Gigabyte Aorus GA-AX370-Gaming 5 mobo, replacing my Ausu mobo.
    Using AMD Ryzen 5 1500x cpu.
    RAM is G-Skill Flare 16GB (2x8GB)-2400

    Any help would be appreciated. Thanks

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,536

    Default Re: System in loop when booting up: reset, post, win pw screen, reset, post, ...etcetera...

    Quote Originally Posted by Laser250 View Post
    Just installed a Gigabyte Aorus GA-AX370-Gaming 5 mobo, replacing my Ausu mobo.
    Aha, what motherboard was that?
    Windows does not like major hardware changes under it's feet.

  3. #3
    Laser250 is offline Junior Member
    Join Date
    Apr 2018
    Location
    Texas
    Posts
    5

    Default Re: System in loop when booting up: reset, post, win pw screen, reset, post, ...etcetera...

    Thanks. Based on that I decided to reinstall Win 7 (64-bit), BUT...

    Yup...that's a big "BUT"...

    BUT...even tho' the inputs (keyboard and mouse) work fine with CMOS, and "push any key to boot from CD player"...when the initial load-up screen for the Windows install displays, it doesn't see any of my inputs (mouse or keyboard). What gives??? This is getting so frustrating!

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,536

    Default Re: System in loop when booting up: reset, post, win pw screen, reset, post, ...etcetera...

    Support for Windows 7 64-bit* Please download the "Windows USB Installation Tool" from GIGABYTE's websiteand install it before installing Windows 7.
    Looks odd, but that's in the manual p. 8.
    Get on with the program upgrade to 10 :)

    EDIT: or check this How To Get Ryzen Working on Windows 7 x64
    Last edited by Chike; 04-12-2018 at 03:53 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •