Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: GA-Z68AP-D3 rev 1.0, unable to access BIOS or load Win10




  1. #1
    iDark0de is offline Junior Member
    Join Date
    Jun 2018
    Location
    United Kingdom
    Posts
    1

    Wink GA-Z68AP-D3 rev 1.0, unable to access BIOS or load Win10

    Hey folks I'm new here and have been having troubles with my new build, I recently built a PC with the Z68AP-D3 rev 1.0 motherboard and for some reason, I am unable to reach the BIOS using a USB Mechanical Keyboard (I should try PS2 which I haven't done yet) though doing a bit of research I saw that this issue was due to fastboot being enabled, though I'm not completely sure this is the case.

    When it goes past the BIOS (after 1-2 seconds) it tries to detect my 1TB HDD which was removed from my previous PC (has windows 10 preinstalled and other documents etc) but its unable to load Windows on it, instead it began to give me an error something about PXM error (thought my HDD had failed hence why I switched to a Pendrive)

    I decided to remove this HDD and try a USB Pendrive which I created a bootable file for Win10 Pro from, I inserted this and it went to a black screen that said "Loading Operating System...." for hours on end I left it on to see if it would change anything but it didn't and was stuck on the same screen and message.

    I then tried removing the CMOS for an hour and drained the power from the case and PSU through pressing the power button of the case for 10 seconds before removing CMOS from Motherboard, now this did bring me to a few options on the BIOS, saying I should choose an option otherwise in the next few seconds it will continue the same process as before (trying to locate the HDD and start it up but my keyboard wouldn't allow me to choose any options so it went back to how it was before...



    I'm running an i5-2500k at stock with a CM Hyper 212 EVO Heatsink (for the time being) and a GTX 670 2GB with 8GB RAM + CX500w PSU.


    I am really stuck atm and I'm thinking this is a BIOS issue so thinking to follow a rev 1.0 BIOS flash guide that someone recently posted, but for now any help would seriously be appreciated, I've never really had this issue before but it's good for if/when this issue arises in any future builds I do.



    EDIT: After countless hours of researching methods on what to do, the issue was mainly with the BIOS at first, I removed the CMOS battery for an hour or so, this then led to the BIOS miraculously starting when it detected my keyboard.

    1. Removed CMOS for an hour, to reset BIOS fastboot options (worked and I was able to change the BIOS options and "Load Optimised defaults"
    2. Tried to Q-Flash a newer version of the BIOS using a USB Pendrive Formatted to FAT32 (only works on FAT file system for some reason) - (didn't work) - "No Drive Found" - Also read that sometimes a Floppy drive can be detected on such a board as it was quite old (didn't have time to get this but may have worked)
    3. Tried Q-Flash method 2 which was to connect an external USB 2.0/3.0 card reader with a camera CF (Compact Flash) card with the boot file on it, this also didn't work, so continued searching.
    4. Re-seated RAM into various ports (just to rule any RAM failure issues out)
    5. When in BIOS, I noticed that the USB Pendrive I was using, was being detected and that it was just not showing on the Q-Flash menu, I then resorted to what I first tried at the start of this post.
    6. Downloaded Windows 10 Pro 64 Bit ISO and used Rufus 3.1 to create a Bootable Windows 10 USB with an MBR (Master Boot Record) Partition, I tried a GPT partition but when the BIOS loaded it didn't seem to get past the "Loading Operating System..." screen, I believe this was because my board wasn't using the UEFI format, whereas MBR uses the BIOS format, so then I went ahead to try an MBR partition with Windows 10 Installed on the USB Pendrive. Before I did this I also changed the Boot options to detect AHCI and not the default IDE it was set to. I believe this helped me massively. I'd advise trying RAID too, but AHCI worked for me.
    7. Everything seemed to work, installed Windows 10 and bam, another issue, PC randomly started shutting off after the first restart of downloading Windows 10. I first thought that the PSU was DOA but I realised I had the PSU cable connected to a surge protection extension cord (had many different plugs in the extension cord connected at the same time) - I changed the plug to a main wall socket and also swapped the CMOS battery as I began to think the battery was possibly not providing enough to power the motherboard (my motherboard is a used one in "excellent" condition).
    8. Smooth operation, FINALLY, after various methods and asking for assistance but not getting help, I thought I'd just write up what helped me eventually and if anyone encounters a similar problem, they could follow this or any of the other methods online.

    Time to OC my damn i5-2500k now!



    Mission Accomplished.
    Last edited by iDark0de; 3 Weeks Ago at 11:42 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •