Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 60

Thread: Ex58-ud5 wont post




  1. #31
    Chike is online now Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,625

    Default Re: Ex58-ud5 wont post

    Quote Originally Posted by BruceY30 View Post
    Press F12 instead of delete?
    No, when in BIOS press F12 to save screen.

  2. #32
    BruceY30 is offline Junior Member
    Join Date
    Feb 2019
    Location
    Md
    Posts
    34

    Default Re: Ex58-ud5 wont post

    Chike When I press F12 when in cmos setup I get.....Ex58-ud5 wont post-img_8550-jpg

  3. #33
    BruceY30 is offline Junior Member
    Join Date
    Feb 2019
    Location
    Md
    Posts
    34

    Default Re: Ex58-ud5 wont post

    And is this board really that old that SATA is faster than 2? I see your board is SATA3 I was hoping this build would be not quite top of line based on information I had for long ago. I was impressed with to me, how advanced this board was. And to swing the i7-970, I thought higher number = faster computer. Ive had to learn the hard way I should of researched a lot more about when a mobo came on the market. I only saw "NEW" on the listing and thought it was current :-(
    Last edited by BruceY30; 06-07-2019 at 05:20 AM. Reason: new info

  4. #34
    Chike is online now Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,625

    Default Re: Ex58-ud5 wont post

    Quote Originally Posted by BruceY30 View Post
    Chike When I press F12 when in cmos setup I get.....
    I could be wrog maybe this BIOS does not support screen capture.


    Quote Originally Posted by BruceY30 View Post
    And is this board really that old that SATA is faster than 2? I see your board is SATA3 I was hoping this build would be not quite top of line based on information I had for long ago. I was impressed with to me, how advanced this board was. And to swing the i7-970, I thought higher number = faster computer. Ive had to learn the hard way I should of researched a lot more about when a mobo came on the market. I only saw "NEW" on the listing and thought it was current :-(
    My board is SATA III but it's M.2 port is only 10Gbps (PCIe 2.0 x2) which slow down my PM981 (PCIe 3.0 x4) by a factor of 3+ for sequential read and 2+ for sequential write :(

    SATA II can transfer up to 300MB/s, any decent SSD can least read faster than that.
    AMD is making a comeback with very powerful not very expensive.

  5. #35
    Chike is online now Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,625

    Default Re: Ex58-ud5 wont post

    Quote Originally Posted by BruceY30 View Post
    Chike When I press F12 when in cmos setup I get.....
    I could be wrog maybe this BIOS does not support screen capture.


    Quote Originally Posted by BruceY30 View Post
    And is this board really that old that SATA is faster than 2? I see your board is SATA3 I was hoping this build would be not quite top of line based on information I had for long ago. I was impressed with to me, how advanced this board was. And to swing the i7-970, I thought higher number = faster computer. Ive had to learn the hard way I should of researched a lot more about when a mobo came on the market. I only saw "NEW" on the listing and thought it was current :-(
    My board is SATA III but it's M.2 port is only 10Gbps (PCIe 2.0 x2) which slow down my PM981 (PCIe 3.0 x4) by a factor of 3+ for sequential read and 2+ for sequential write :(

    SATA II can transfer up to 300MB/s, any decent SSD can least read faster than that.
    AMD is making a comeback with very powerful not very expensive.

  6. #36
    Chike is online now Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,625

    Default Re: Ex58-ud5 wont post

    I may have been wrong about screen capture maybe this feature was not implemented back then.

    SATA II is 300MB/s most SSDs can at least read faster than this.
    What is your SSD model?
    Last edited by Chike; 06-08-2019 at 06:05 AM.

  7. #37
    BruceY30 is offline Junior Member
    Join Date
    Feb 2019
    Location
    Md
    Posts
    34

    Default Re: Ex58-ud5 wont post

    currently in middle installing Win10Pro started last night then it said connect to Inet, except I had to run network cable down to desk from modem upstairs Had to run cable and attach rj45's BRB

  8. #38
    BruceY30 is offline Junior Member
    Join Date
    Feb 2019
    Location
    Md
    Posts
    34

    Default Re: Ex58-ud5 wont post

    Are hdmi hot swappable ? shifting case from shelf the monitor hdmi pulled out while at spot windows install asks for internet connection. I don't want to plug in rj45 until I get signal back to monitor, says no signal Ive turned monitor off and on hoping would "catch" but no luck might have to reboot computer?

  9. #39
    BruceY30 is offline Junior Member
    Join Date
    Feb 2019
    Location
    Md
    Posts
    34

    Default Re: Ex58-ud5 wont post

    I unplugged hdmi cable to monitor and plugged it into this laptop typing this on and pc monitor works so im thinking on starting over by rebooting and start install all over

  10. #40
    BruceY30 is offline Junior Member
    Join Date
    Feb 2019
    Location
    Md
    Posts
    34

    Default Re: Ex58-ud5 wont post

    I wound up having to pull plug and start over. Right now Im on new build computer. I have Win10Pro installed on SSD. after all calmed down as far as OS installed, Ive shut down twice and rebooted and seems good. Not as fast on boot up as I imagined but a lot still goes on during bootup. Check DMI(?) boot from cd? always pops up, I leave alone and it goes into windows. I just relised I have to get into BIOS to switch boot order.
    I went to install the cd/dvd that came with the motherboard, " Intel 5-series Utility DVD" from Gigabyte, and apparently the software wont work with Win10. computer says not work with Win98/ME? I noticed on cd/dvd says Vista/ XP and windows 7 I still get that pixelated screwed up screen first on bootup. Thinking might be Gigabyte Logo screen and was hoping Gigabyte software would of "fixed" that.

Page 4 of 6 FirstFirst ... 23456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •