Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: TMPIN 4 &5 hot in idle, very hot in load




  1. #1
    Join Date
    Jul 2019
    Location
    Romania
    Posts
    2

    Default TMPIN 4 &5 hot in idle, very hot in load

    Hi guys,

    I have a Gigabyte B450M DSH3-CF and a Ryzen 7 2700x , stock cooler, running a mild oc to 4.1Ghz, on 1.32v from bios. PBO is enabled, ram is running in XMP 3000Mhz and everything else is left on auto.

    TMPIN4 & TMPIN5 are suspiciously toasty both in idle and after 20 mins

    These 2 sensors are supposed to be the mosfets (4) and Soc (5) , or at least that's what HW Info thinks but not sure since I cannot find any sensor info in the board's manual.

    CPU does 30c idle / 83c max on load
    TMPIN4 does 44c idle / 115c and climbing on load
    TMPIN5 does 49c in idle / 79c load, relatively stable there

    I'm guessing these are not normal operating temps. Any ideas? Thanks guys.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,592

    Default Re: TMPIN 4 &5 hot in idle, very hot in load

    They may not be calibrated, HWiNFO has no way to know, if GIGABYTE monitoring software does not show them you should probably not worry about it.
    You can measure the temperature in other ways (e.g IR thermometer) to see if they make any sense.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •