Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Gigabyte z97x-SLI not getting 10 Gb/s from M.2 slot with Samsung SSD




  1. #1
    Join Date
    Sep 2019
    Location
    Okc
    Posts
    8

    Default Gigabyte z97x-SLI not getting 10 Gb/s from M.2 slot with Samsung SSD

    So the title explains it. My SSD is a Samsung PM 981 256GB M.2 NGFF PCIe Gen3 x 4 NVME and I have it installed in the M.2 slot and it works fine, just only running at PCIe 2 x 2.0. The file uploader would only let me upload 1 file, so I copy/pasted the CrystalDisk Mark results below. I was told that Intel 9 series chipsets don't support the 10 Gb/s speeds, so if that's true, why would they advertise that it does? Any info would be appreciated!
    -----------------------------------------------------------------------
    CrystalDiskMark 5.5.0 x64 (C) 2007-2017 hiyohiyo
    Crystal Dew World : Crystal Dew World
    -----------------------------------------------------------------------
    * MB/s = 1,000,000 bytes/s [SATA/600 = 600,000,000 bytes/s]
    * KB = 1000 bytes, KiB = 1024 bytes


    Sequential Read (Q= 32,T= 1) : 834.565 MB/s
    Sequential Write (Q= 32,T= 1) : 811.758 MB/s
    Random Read 4KiB (Q= 32,T= 1) : 531.023 MB/s [129644.3 IOPS]
    Random Write 4KiB (Q= 32,T= 1) : 372.967 MB/s [ 91056.4 IOPS]
    Sequential Read (T= 1) : 797.094 MB/s
    Sequential Write (T= 1) : 788.709 MB/s
    Random Read 4KiB (Q= 1,T= 1) : 49.138 MB/s [ 11996.6 IOPS]
    Random Write 4KiB (Q= 1,T= 1) : 167.229 MB/s [ 40827.4 IOPS]


    Test : 1024 MiB [C: 53.4% (127.0/237.9 GiB)] (x2) [Interval=5 sec]
    Date : 2019/09/22 2:05:33
    OS : Windows 10 [10.0 Build 18362] (x64)

  2. #2
    Chike is online now Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,626

    Default Re: Gigabyte z97x-SLI not getting 10 Gb/s from M.2 slot with Samsung SSD

    Yupm 10Gb/s is 1 about 1GB/s, it's not the chipset its the pcie version and number of lanes.
    1 lane of pcie 2.0 can transfer 500MB/s this is almost it.
    PCI Express - Wikipedia



    However you can use one like this (unless you sli):



    Much higher temperatures (88c for the controller), not much difference in user experience if at all.
    Mine currently runs at pcie 2.0 x4 which is half speed and can still get to near 65c, snd I have a 20x20x15mm heat sink on the controller.
    Last edited by Chike; 09-25-2019 at 01:00 AM.

  3. #3
    Join Date
    Sep 2019
    Location
    Okc
    Posts
    8

    Default Re: Gigabyte z97x-SLI not getting 10 Gb/s from M.2 slot with Samsung SSD

    Do you have the same motherboard? And where is the controller located that gets hot? Thanks for the reply btw.

  4. #4
    Join Date
    Sep 2019
    Location
    Okc
    Posts
    8

    Default Re: Gigabyte z97x-SLI not getting 10 Gb/s from M.2 slot with Samsung SSD

    Quote Originally Posted by Chike View Post
    Yupm 10Gb/s is 1 about 1GB/s, it's not the chipset its the pcie version and number of lanes.
    1 lane of pcie 2.0 can transfer 500MB/s this is almost it.
    PCI Express - Wikipedia



    However you can use one like this (unless you sli):



    Much higher temperatures (88c for the controller), not much difference in user experience if at all.
    Mine currently runs at pcie 2.0 x4 which is half speed and can still get to near 65c, snd I have a 20x20x15mm heat sink on the controller.
    I got this one. I hope the heat sink will be enough with a fan blowing on it.Gigabyte z97x-SLI not getting 10 Gb/s from M.2 slot with Samsung SSD-l1600-2-jpg

  5. #5
    Chike is online now Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,626

    Default Re: Gigabyte z97x-SLI not getting 10 Gb/s from M.2 slot with Samsung SSD

    Quote Originally Posted by apache2223 View Post
    Do you have the same motherboard? And where is the controller located that gets hot? Thanks for the reply btw.
    The controller is the biw square chip near the connector.
    You can monitor temperature with HWiNFO


    I had the same bord now its is r.i.p, those benchmark made with it, now I only have pcie 2.0 @ x4 so I get about half speed for sequential read.


  6. #6
    Chike is online now Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,626

    Default Re: Gigabyte z97x-SLI not getting 10 Gb/s from M.2 slot with Samsung SSD

    Quote Originally Posted by apache2223 View Post
    I got this one. I hope the heat sink will be enough with a fan blowing on it.
    Looks solid.
    I forgot to mention, the gpu will run at x8 lanes only, but it should not impact performance.

  7. #7
    Join Date
    Sep 2019
    Location
    Okc
    Posts
    8

    Default Re: Gigabyte z97x-SLI not getting 10 Gb/s from M.2 slot with Samsung SSD

    Quote Originally Posted by Chike View Post
    Looks solid.
    I forgot to mention, the gpu will run at x8 lanes only, but it should not impact performance.
    Well, I ordered it from a company in California 3 days ago, but when I checked tracking it says it is coming from Katy, Texas. Katy is a suburb of Houston and the post office was damaged in last weeks flooding, so all items are being re-routed through another post office and the estimated date of arrival is October 10th! So I am going to order another one from somewhere hopefully not in Texas since they are so cheap. Also, have you ever used any server CPU's for every day use? I'm bidding on an E5-2690v3 tonight. It's a 12-core 30 mb L3 cache monster. i heard there was a way to give it a little boost with x99 boards, but not sure I'll need to. I don't game or anything, just video editing at most. Thanks for the replies.

  8. #8
    Chike is online now Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,626

    Default Re: Gigabyte z97x-SLI not getting 10 Gb/s from M.2 slot with Samsung SSD

    Never server cpus, just low to mid end, this one actually my first 4 core cpu.

  9. #9
    Join Date
    Sep 2019
    Location
    Okc
    Posts
    8

    Default Re: Gigabyte z97x-SLI not getting 10 Gb/s from M.2 slot with Samsung SSD

    Quote Originally Posted by Chike View Post
    Never server cpus, just low to mid end, this one actually my first 4 core cpu.
    What processor do you have? I'm using an i7 4790k and it runs pretty good, but doesn't OC well with this board. I can go to 4.6GHz, but no higher without issues.

  10. #10
    Chike is online now Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,626

    Default Re: Gigabyte z97x-SLI not getting 10 Gb/s from M.2 slot with Samsung SSD

    i5-4670k, it oc to 4.2ghz, didn't clock higher with msi z87-g43 and neither with the z97x-sli.
    I didn't even try higher with current board, I'm comfortable with it's performance for now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •